[매직-L2] 사용 설명서
사용시 주의 사항
제품의 안전한 사용을 위해 아래 내용을 반드시 지켜주십시오.
사용자의 안전과 재산상의 손해 등을 예방하기 위한 내용입니다.
아래의 내용을 잘 읽고 올바르게 사용해 주십시오.
![]() |
지시사항을 지키지 않았을 경우 사용자의 부상이나 재산상의 피해가 발생할 수 있음을 나타냅니다. |
![]() |
지시사항을 지키지 않았을 경우 사용자가 심각한 부상을 입을 수 있음을 나타냅니다. |
1. 전원 관련 주의 사항
![]() |
손상된 전원코드, 헐거운 콘센트는 사용하지 마십시오. 감전, 화재의 위험이 있습니다. |
![]() |
하나의 콘센트에 여러 개의 전원플러그를 동시에 사용하지 마십시오. 콘센트의 이상 발열로 인한 화재의 원인이 됩니다. |
![]() |
플러그의 코드부분을 잡아 당겨 빼거나 젖은 손으로 전원플러그를 만지지 마십시오. |
![]() |
사용 중 마킹기에서 연기가 나면 즉시 마킹기 전원을 끈 후 구입처나 본사 서비스센터(1599-5042)에 문의하여 주십시오. |
![]() |
본 마킹기는 AC100~240V 에서 동작되도록 설계되었습니다. AC가 아닌 전원이 공급되었을 경우 정확한 동작을 보장할 수 없습니다. |
![]() |
제품에서 AC어댑터를 분리하려면 먼저 기계전원을 끈 뒤 AC어댑터를 분리하십시오. |
![]() |
장시간 사용하지 않을 때는 전원 플러그를 뽑아 주십시오. |
![]() |
접지선이 되어있는 콘센트에 제공된 전원 케이블을 사용하십시오. 만약 접지 콘센트가 아닐 경우 별도로 기계 바디와 접지해주십시오. |
2. 설치 시 주의 사항
![]() |
마킹기 본체는 안정된 수평면에 설치하여 주십시오. 마킹기 작동 중 좌우 진동이 발생돼, 튼튼하지 않거나 평평하지 않은 작업대 위 사용은 작업대와 제품의 손상 및 작업자의 부상을 초래합니다. |
![]() |
촛불, 담뱃불 등을 마킹기 위에 올려놓지 마시고 난로 등의 열기구와 가까운 곳을 피해서 설치하여 주십시오.제품과열로 고장 및 화재의 위험이 있습니다. |
![]() |
기름, 연기, 습기, 먼지 많은 곳, 물이 튀는 곳에 설치하지 마십시오. 감전, 화재의 위험이 있습니다. |
![]() |
제품 설치 시 후면에 충분한 여유 공간을 확보하여 환기가 잘 되는 환경에서 사용하십시오. 제품 성능 저하와 파손의 원인이 됩니다. |
3. 일반적 주의 사항
![]() |
마킹기 위에 물건이나 물이 담긴 그릇, 작은 금속류 등을 올려놓지 마십시오. 작업자의 부주의 또는 마킹기 동작 중 발생되는 진동에 의해 물건이 떨어져 다칠 수 있으며 감전, 과열 또는 누전으로 화재나 고장의 원인이 됩니다. |
|
![]() |
영아 및 어린이의 호기심 또는 부주의 등에 의한 부상의 위험이 있으니 어린이의 불필요한 접근 및 사용을 예방하여 주십시오. | |
![]() |
오작동 및 비상상황에 대비하기 위해, 사용자는 제품 사용 중 자리를 비우거나 작업 장소를 이탈해서는 안됩니다. | |
![]() |
기온이 영하로 떨어지는 겨울철의 경우 제품이 정상적으로 동작하지 않을 수도 있습니다. 이 경우 마킹기가 사용되는 장소의 온도를 난로 등을 이용해 높여주면 정상동작이 됩니다. 마킹기가 사용되는 장소의 온도가 영하 이하로 떨어지지 않도록 유의하여 주십시오. |
|
![]() |
마킹기 본체를 임의로 분해 또는 개조하지 마십시오. 화재, 감전 및 고장의 원인이 됩니다. 내부의 점검, 조정 및 수리는 반드시 구입처 또는 본사 서비스센터(1599-5042)에 문의하여 주십시오. |
|
![]() |
마킹기를 지정한 규정에 맞지 않게 사용할 경우, 제품 보증이 무효 될 수 있습니다. | |
![]() |
동작 시작 및 조작 시 제품의 기능 및 성능의 작동 여부 확인 후 사용하시기 바랍니다. | |
![]() |
제품 사용 미숙 및 잘못된 사용, 관리로 인한 재료의 손상, 소모품의 파손은 배상대상품목에 해당하지 않습니다. 주의하여 주십시오. | |
![]() |
고반사 소재(순은)등 소재에 따라 마킹 및 컷팅 등의 성능과 품질에 차이가 있을수 있습니다. | |
4. 레이저 상품에 관한 주의사항
개인의 안전 주제를 다루고 있습니다.
안전성 시험 상 레이저를 적절히 사용할 경우 안전하고 신뢰할 수 있다는 결과가 나왔습니다. 하지만 운영자는 사람에 대한 유해한 영향과 장비 자체에 대한 손상 방지를 위해 수립된 안전 예방수칙을 숙지해야 합니다.
실제 제품 사용 중에 본 매뉴얼에 기재된 안전 수칙을 잘못 적용할 경우 사용자가 유해한 레이저 방사에 노출될 수 있습니다. 본 수칙을 신중하게 준수해 주시기 바랍니다. 제조사는 명시된 안전 수칙 적용 부주의로 발생한 손해에 대하여 어떠한 책임도 지지 않습니다.
![]() |
장착된 레이저는 Class 4급으로 규정 순서 이외의 제어 및 조정은 위험한 레이저 방사의 노출을 초래합니다. 방출되는 레이저가 눈, 피부 등 신체에 직접 노출될 경우 심각한 장애를 초래할 가능성이 있으니 주의하십시오. 4등급 레이저는 직접 방사 및 반사 방사에 의한 위험뿐 아니라 산란 방사에 의한 위험도 초래합니다. 이 방사원은 피부에 심각한 해를 끼칠 수 있으며 가연성물질을 발화시킬 위험이 있습니다. 그러므로 사용자는 필요한 과정이 끝나면 방사가 확실히 종료될 수 있도록 모든 방사 억제 조치를 수립해야 합니다. 또한 운영자는 레이저 방사에 노출로 인한 위험 관련 정보를 제공받아야 하며 인증 받은 레이저 방사 보호용 고글을 포함하여 적절한 개인보호장비(PPE)를 갖추고 있어야 합니다. |
![]() |
절대로 레이저광에 직접 노출되지 마십시오. 실명의 위험이 있습니다.
보호안경 등 개인 보호 장비 없이 레이저의 직접적인 빔/ 반사된 빔 모두 응시해서 보지 마십시오.
레이저는 고도로 시준된 강력한 단색 광원입니다. 이 특징 때문에 레이저 빔은 매우 밝은 “점광원(point source)”으로 간주될 수 있습니다. 다시 말해 이 빛의 “상”은 망막에 위험할 정도로 높은 출력 밀도를 지닌 아주 작은 점으로 초점이 맞춰진다는 것입니다! 반면, 이 빔이 확산되어 비반사 스크린으로 산란될 경우, 상에 대한 “확산된 가시”가 일어나면서 출력 밀도도 훨씬 덜 위험한 상태가 됩니다. 그러므로 방사를 눈으로 직접 보는 여러가지 형태는 방사 자체에 대한 접근 방식과 그에 따른 서로 다른 위험의 정도에 따라 구분할 수 있습니다. • 레이저 빔 직접 보기 • 거울 반사 후 빔 직접 보기 • 광섬유의 방출구에서 빔 직접 보기 • 집속 직후 빔 보기 |
![]() |
레이저 광에 경면 반사 및 확산 반사광을 직접 보지 마십시오. 레이저 광이 직접 눈에 노출되면 실명의 위험이 있습니다
레이저 방사는 눈에 보이지 않지만 가시성 임계값에 가까워 우리 눈이 동공 반사 없이 이를 받아들입니다. 종합해보면 레이저 방사는 일반적으로 강도가 매우 강하고 눈에 매우 해롭거나 치명적일 수 있습니다. •주의: 레이저 빔을 직접 쳐다보는 것은 돌이킬 수 없는 눈 손상을 일으킬 수 있습니다. •주의: 반사된 빛의 빔은 눈과 피부에 영구적 손상을 일으킬 수 있을 만큼 강도가 높으므로 반사된 광빔에 노출되지 않도록 스스로 보호해야 합니다. •주의: 본 제품의 레이저는 4등급(Class IV)에 해당합니다. |
![]() |
제품 작동 중 작동 영역에 신체 일부가 들어가지 않도록 주의해 주십시오. 화상 등 피부에 장애를 초래할 수 있습니다. 짧은 시간이라도 강력한 레이저 방사에 노출되거나, 강도는 약하더라도 장시간 지속적인 방사에 노출될 경우, 각막과 망막 모두 화상을 입을 수 있으며 돌이킬 수 없는 손상을 입을 수 있습니다. 4등급 레이저 빔을 직접 보게 될 경우 위와 같은 결과가 현실이 될 가능성이 상당히 높습니다. 직접 집속 방사에 노출될 경우, 피부도 화상을 입을 수 있습니다. 또한 자외선에는 주 방사와 함께 부차 방사가 공존할 수 있음을 고려해야 합니다. 장시간 노출 시 피부 암종을 일으킬 수 있습니다. |
![]() |
제품 기본 조작 방법 이외의 방법으로 사용하지 마십시오. 레이저 광에 의한 부상의 위험이 있습니다. |
![]() |
레이저 안전 책임자를 지정하여 레이저 위험을 모니터링 하고 안전 조치를 숙지해야 합니다. 또한 Class4 레이저 시스템의 안전 조치는 각 국가 법에 따라 필수 사항입니다.
장비 안전수준을 떨어뜨리지 않도록, 사용자는 가장 안전한 환경에서 안전 수칙을 준수하는 행동을 해야 합니다. 이를 위해서는 장비의 시운전 및 해체의 수행 방법에 관한 표준운영절차(SOP)를 마련할 필요가 있습니다. 기계 근처에 그림과 함께 안내되는 해당 절차는 운영자의 참고자료로 활용되어야 하며 운영자의 언어로 작성해야 합니다. 이를 위해서는 다음을 목표로 한 인력교육이 필수적입니다: |
![]() |
심장 페이스메이커를 사용 중인 분은 제품 및 작업 장소 주변에 접근하지 마십시오. 해당 제품은 KC 기준치에 적합하나, 전자파를 발생하므로 페이스 메이커의 동작에 영향을 미칠 수 있습니다. |
![]() |
본 제품을 절대 분해하거나 임의로 개조, 변경하지 마십시오.
분해하면 레이저 광에 노출되어 눈이나 피부에 장애를 일으키고, 고전압부에 노출되면 감전의 위험이 있습니다. 장비용으로 정해진 물질 외에 다른 물질을 가공 시 화재가 발생할 추가적 위험이 있습니다.
•주의: 재료 공정용 등이 아닌 광원의 원래 용도가 변경될 경우, 대기에 배출되기 전 제거하거나 적절히 여과되지 않으면 자극성 및 독성을 지닌 연기/증기의 발생으로 부차적 위험이 발생할 수 있습니다. •주의: 가연성 물질 가공 시 화재의 위험이 있으므로, 기계를 시운전할 때 제조사에서 제공한 지침을 따라야 합니다. •주의: 재료를 장비의 원래 목적 이외에 다른 용도로 레이저 방사에 노출하지 마십시오. 전기는 레이저 장비와 관련된 가장 심각한 부차적 위험이며, 치명적일 수 있습니다. 장비 제조사에서 제공한 경고 및 절차를 준수하지 않은 경우 위험한 상황이 발생할 수 있습니다. 비인가 인력이나 숙련되지 않은 인력은 전기 부품에 대한 수정, 개조 등 어떠한 동작도 실시해서는 안 됩니다. 안전장치 제거는 절대 금지이며, 안전장치의 효율성에 대한 점검이 정기적으로 이루어져야 합니다. •주의: 전문가가 아닌 한 전기 부품을 수정 및 개조 등을 진행하지 마십시오. •주의: 가연성 물질을 가공할 경우, 제조사 문의 후 지침을 준수하시기 바랍니다. |
![]() |
작동 중에 생기는 분진과 연무에 대한 배출 시스템을 반드시 설치, 구성, 정비해야 합니다.
부식성 연무로 인한 레이저 시스템 파손 및 재해는 보증되지 않습니다.
예를 들어 레이저 광원의 정해진 용도 내에서 가공을 하는 과정에서, 재료가 변형되어 자극성 및 독성을 지닌 연기나 증기가 배출될 경우, 이 연기와 증기를 제거하거나 대기 환경으로 배출되기 전에 여과해야 합니다. •주의: 재료를 장비의 원래 목적 이외에 다른 용도로 레이저 방사에 노출시키지 마십시오. |
| 제품이 외부 손상이 있을 경우 사용하지 마시고 본사 서비스 센터(1599-5042)에 문의하여 주십시오. | |
안전 라벨
제품에 부착된 실(seals)이 있습니다. 어떠한 경우에도 실을 파손하거나 제거하면 안 됩니다.
교체가 필요할 경우 제조사에 연락하시기 바랍니다.
제조사가 레이저 시스템에 부착한 실(seals)을 파손하거나 제거하게 되면 전체 용접시스템 품질보증이 무효화됩니다.
경고 라벨
이 라벨은 작업자가 인증 받은 레이저 방사 보호용 고글을 포함하여 적절한 개인보호장비(PPE)를 갖추고 있어야 함을 나타냅니다.

이 라벨은 장치에 레이저 제품이 내장되었음을 나타냅니다.

이 라벨은 레이저가 제품에 내장되고, 해당 레이저 등급을 나타냅니다.
프로그램에 표시
안전 유의 사항
기기 사용 전 아래 내용을 주의 깊게 읽으시기 바랍니다.
기계에 표시된 모든 경고와 지침을 확실히 준수하십시오. 아래 경고는 본 제품을 안전하게 사용하여 운영자 및 다른 인력에게 손상 및 부상이 발생하는 경우가 없도록 하기 위한 조치입니다.
매뉴얼에 표시된 모든 예방조치를 취하도록 하십시오. 모든 예방 조치는 개인 안전과 작업 안전을 위해 꼭 필요합니다.
레이저 기계는 위험할 수 있습니다.
스스로와 다른 이들이 심각한 부상 및 사망의 위험이 있습니다. 항상 보호장비를 착용하십시오.
어린 아이와 기계를 서로 멀리 떨어진 곳에 보관하십시오.
심박동기를 이식한 사람은 구체적인 의사의 허가가 없는 한 기계에서 떨어져 있어야 합니다.
운영자는 레이저를 사용할 때 일정한 위험에 노출될 수 있습니다. 필요한 예방조치를 취할 시 레이저 작업은 안전합니다.
인증된 인력만 기계를 사용할 수 있게 위임해야 합니다.
기계의 설치, 유지보수 및 수리는㈜알이디테크놀로지의 인력, 또는 제조사의 인증된 기술자만 할 수 있습니다.
방전은 치명적입니다.
전기가 흐르는 전기 부품에 접촉은 치명적 결과로 이어지거나 심각한 화상을 초래할 수 있습니다. 부정확한 기계의 설치 및 접지는 위험할 수 있습니다.
• 전기가 흐르는 부품을 만지지 마십시오. 기계를 설치하기 전, 또는 기계에 대한 유지보수를 수행하기 전에 전원
소켓에서 전원 케이블을 뽑으십시오.
• 사용자 매뉴얼에 따라, 현지 규정과 표준을 전적으로 준수하여 기계를 적절히 설치 접지하시기 바랍니다.
• 사용 후 기계의 스위치를 끄십시오.
• 약하거나 손상된 케이블, 단면의 크기가 충분하지 않은 케이블, 또는 연결이 불량한 케이블은 사용하지 마십시오.
• 케이블을 열원으로부터 떨어진 곳에 두십시오.
• 기기가 완벽한 상태일 때에만 사용하십시오. 손상된 부품에 대한 수리, 또는 교체가 즉시 이루어지도록 하십시오.
• 모든 덮개 패널이 고정된 상태로 제자리에 유지될 수 있도록 하십시오.
오작동의 경우 기계 스위치를 즉시 끄십시오.
장비에서 연기 혹은 이상한 냄새가 날 경우, 화상 및 손상을 입지 않도록 유의하며 즉시 전원 케이블의 플러그를 뽑으십시오. 이 상태에서 레이저 기기를 계속 사용하면 심각한 부상 및 손상을 초래할 수 있습니다. 기기 점검은 ㈜알이디테크놀로지의 기술 인력, 또는 제조사의 인증된 기술자만 할 수 있습니다.
장비 해체를 시도하지 마십시오.
기기의 내부 부품은 부상을 초래할 수 있습니다. 제품이 오작동을 일으킬 경우, 반드시 숙련된 제조사의 인력이 제품 수리를 해야 합니다.
가연성 가스가 있는 상태에서 사용하지 마십시오.
폭발과 화재 위험 예방을 위해 가연성 가스로 가득 차 있고 최소한의 환기장치만 갖춘 환경에서 장비를 사용하지 마십시오. 연기와 가스는 건강에 유해할 수 있습니다.
마킹 중 연기와 가스가 발생합니다. 이 연기와 가스를 흡입하면 인체가 위험할 수 있습니다.
• 연기에서 신체를 멀리 떨어트리십시오. 연기를 흡입하지 마십시오.
• 기계의 어떤 부분도 가리지 마십시오.
• 레이저 용접이 가능한 여러 재료 유형에 관한 설명을 주의 깊게 읽어보십시오.
• 장비가 사용할 수 있도록 특별히 설계한 큰 작업실에서 사용하는 것이 좋습니다. 작업실이 좁을 경우,
반드시 환기가 잘 되도록 하십시오.
• 탈지, 세척 및 증기 구역 근처에서 용접하지 마십시오. 열은 증기와 반응하여, 독성과 자극성이 매우 높은 가스가 발생할 수 있습니다.
• 사용한 재료가 레이저 용접 과정에서 연기 및 가스가 발생할 수 있는 불순물을 포함하고 있지 않는지 확인하십시오.
작업 중 화재 및 폭발이 일어날 수 있습니다.
마킹 재료 가공 과정 중 불꽃과 과열현상이 발생할 수 있으며, 이는 화재나 화상을 초래할 수 있습니다. 과열된 부품이 의도치 않게 가스 실린더에 닿을 경우 폭발이 일어날 수 있습니다.
• 불꽃이 가연성 물질과 접촉할 수 있는 곳에서 레이저 마킹을 수행하지 마십시오.
• 레이저 기기 근처에 있는 모든 가연성 물체를 치우십시오. 이것이 불가능 할 경우, 난연 물질로 가연성 물체를
덮으십시오.
• 소화기를 항상 가까운 곳에 두십시오.
• 작동 중인 기계에서 눈을 떼지 마십시오.
레이저 방사는 망막 손상과 피부 화상을 초래할 수 있습니다.
통제되지 않은 레이저 빔의 반사는 망막 화상을 초래할 수 있으며, 최악의 경우 망막에 돌이킬 수 없는 손상을 입힙니다. 반사성 물체에는 절대 마킹 하지 마십시오. 장비 사용 중에는 어린이가 가까이 오지 못하도록 하십시오.
사전 허가 없이 이루어지는 모든 형식 및 수단에 의한 복제, 전송, 복사, 데이터복구 시스템으로의 입력 및 모든 언어로의 번역은 금지됩니다. ㈜알이디테크놀로지는 본 매뉴얼에 포함된 하드웨어 및 소프트웨어 관련 정보를 고지 없이 수정할 권리가 있습니다. ㈜알이디테크놀로지는 본 제품의 사용으로 발생한 모든 유형의 손해에 대하여 어떠한 책임도 지지 않습니다. 최대한 정확하고 완전한 정보를 본 문서에 담고자 한 당사의 노력에도 불구하고, 본 문서에서 오류나 누락이 발견될 경우 즉시 ㈜알이디테크놀로지로 연락해주시기 바랍니다.
* 레이저 시스템 이용 시 항상 주의를 기울이십시오.*
레이저 소스는 소모품입니다.
레이저 사양
본 제품은 레이저 광원을 사용하고 있으며, IEC60825-1, JIS C6802 및 FDA(CDRH) Part 1040.10에 근거하여 CLASS 4를 사용하고 있습니다.
- CLASS4: 레이저 접근이 눈과 피부에 매우 위험. 방사 레이저가 화재나 폭발의 원인이 될 수 있다.
| Type | Pulsed Wave Ytterbium Doped Fiber Laser |
| Power | 20W |
| M² | <1.5 |
| Maximum Pulse Energy | 0.8mJ |
| Pulse Repetition Rate Range | 25~600 KHz |
| Pulse Width | 200ns |
| Speed Range | 4,000mm/s |
| Wavelength | <1,064nm |
| Output Beam Diameter | 7.0±0.5mm |
| Cooling Method | Air-cooled |
| Polarization | Random |
| Anti-Reflection Protection | Yes |
| Built-in Guide Laser | Yes |
| Class (Main Source) | Class 4 |
| Power Supply Voltage | 24VDC |
| Dimension (mm) | 245x200x65 |
또한 가시성 빨간 레이저인 CLASS 3R 레이저를 작업을 위한 가이드 레이저로 사용하고 있습니다.
- CLASS 3R: 가시 스펙트럼 범위(400~700nm) 및 1mW 이하의 레이저 접근은 제한적으로 허용됨.
또한 0.25초까지의 노출은 눈에 위험하지 않지만 레이저 접근이 위험할 수 있다.
| 레이저 클래스 | Class 3R |
| 레이저 파워 | 5mW |
| 레이저 파장 | 650nm |
레이저 범위 안내
레이저 방사가 진행 될 경우에는, 해당 범위 안에 신체의 일부나 인화성 물질이 들어가게 되면 눈이나 피부의 장애 또는 화재를 일으킬 위험이 있습니다. 이 범위의 위험성을 고려하여 적절한 반사율과 열 특성을 지닌 보호막으로 가려주시기 바랍니다. (표시된 거리는 최대폭을 예상한 것으로, 실제 값과 차이가 있을 수 있습니다.)
제품 구성
L2제품 박스에는 다음과 같은 구성품이 함께 제공됩니다. 부속품은 기타 옵션에 따라 구성이 달라질 수 있습니다.
| 명칭 | 사진 | 수량 | 용도 |
| L2 | ![]() |
1EA | 레이저 마킹 머신 |
| 전원케이블 (CP-02) |
![]() |
1EA | 전원공급 ※ 접지선이 되어있는 콘센트에 제공된 전원 케이블을 사용할 것. 만약 접지 콘센트가 아닐 경우 별도로 기계 바디와 접지해주십시오. |
| USB 케이블 (CP-11) |
![]() |
1EA | PC 연결용 |
| 프로그램 USB | ![]() |
1EA | 도안 및 조각 S/W |
| 사용설명서 | ![]() |
1EA | 제품 사용설명서 |
| 클램프 (LMB-21) |
![]() |
1SET | 소재 위치 보조용 |
| 클램프 볼트 (M5-12mm) (LMB-21B) |
![]() |
4EA | 클램프 고정용 공구 |
| L렌치(4mm) (CP-L40) |
![]() |
1EA | 볼트 고정/교환용 공구 |
| L렌치(3mm) (CP-L30) |
![]() |
1EA | 포커스 포인터 보정용 공구 |
| L렌치(2mm) (CP-L20) |
![]() |
1EA | 포커스 포인터 보정용 공구 |
| 자 (CP-24) |
![]() |
1EA | |
| 핀(6Ø) (LMC-11) |
![]() |
2EA | 클램프 고정용 핀 |
| 블로워 (LMC-200) |
![]() |
1EA | 분진·연기 배출용 ※2A 이상인 집지기, 블로워 사용 시 기계가 고장 날 수 있습니다. 2A 이상인 제품은 연결하여 사용하지 마십시오. |
| 세파 필터 | ![]() |
1EA | 전원 노이즈 제거용 필터 |
옵션(별도 구매품)
| 명칭 | 사진 | 수량 | 용도 |
| 팬던트 클램프 (LMB-102) |
![]() |
1SET | 소재 고정용 클램프 |
| 팬던트 클램프 (자동 중심형) |
![]() |
1SET | 소재 고정용 클램프 |
| L자 클램프 (LMB-101) |
![]() |
1EA | 소재 고정용 클램프 |
| 로터리 클램프 (LMC-160) |
![]() |
1SET | 링 소재 고정용 클램프 (외경 30mm, 최대각도 20°) |
| 컷팅 작업대 (LMC-071) |
![]() |
1SET | 컷팅용 소재 고정용 |
| 안티컬링클램프 (LMC-031) |
![]() |
1EA | 얇은 소재 고정용 클램프 |
| 보조전원장치 (LMC-101) |
![]() |
1SET | 보조전원 공급장치 |
제품 사양
| 제품 안전 등급 | Class 1 |
| 크기 | 304 mm(W) x 554 mm(H) x 500 mm(D) / 12 in(W) x 22 in(H) x 20 in(D) |
| 작업 범위 | 85mm x 85mm / 2.16in x 2.16in |
| 소재 최대 높이 | 62mm / 2.44in |
| Z축 행정 | 62mm / 2.44in |
| 포커스 범위 (유효 마킹 심도) |
포커스 범위 (마킹 가능한 높이차): 0.25mm ※포커스가 ±0.25mm를 벗어난 경우, 마킹이 정상적으로 이루어지지 않을 수 있습니다. |
| 챔버내부 유효공간 | 250 mm(W) x 200 mm(H) x 62 mm(D) / 9.8 in(W) x 7.9 in(H) x 2.4 in(D) |
| 마킹 소재 최대 중량 | 4kg |
| 무게 | 36kg |
| 소비 전력 | 240W |
| 쿨링 시스템 | Air-cooling type |
| 진동수 | 50/60Hz |
| 사용 전원 | AC 100~240V |
| 블로워 전원 포트 | 100~220V/2A ※사용할 블로워나 집진기의 소모 전류가 2A 이상인 경우, 별도의 콘센트에 연결하거나 옵션으로 제공하는 보조전원 장치세트를 이용하여 주십시오. |
| 온도 | 0 – 40 ℃ |
| 습도 | 10 - 90 % |
| 용도 | 금속 소재 마킹, 금속 반지 내외경 마킹 등 |
제품 설명
1. 제품


| A | 커버 | 커버를 개폐할 수 있습니다. |
| B | 레이저 헤드 | ![]() 레이저 조사부입니다. 레이저 광에 경면 반사 및 확산 반사광을 직접 보지 마십시오. 레이저 광이 직접 눈에 노출되면 실명의 위험이 있습니다. |
| C | 클램프 커넥터 | 로터리 클램프 커넥터 커버입니다. 클램프 케이블을 연결합니다. |
| D | 작업영역 | 조각할 소재를 놓고 작업할 수 있는 작업영역 입니다. |
| E | 조작키 | 마킹기를 조작하는 버튼입니다. |
| F | 비상정지 스위치 | 비상 정지스위치 |
| G | 레이저 보호창 | 레이저 마킹 시 레이저 광이 눈에 직접 노출이 되지 않게 보호합니다. ※Wavelength protection: 1064nm/Optical density: OD6 |
| H | 상태 표시등 | 상태 표시등 점멸간격을 통해 기기의 상태를 파악할 수 있음 |
| I | 전원 스위치 | 전원 버튼 |
| J | 배출구 | 덕트 호스를 배출구에 연결하여 제품가공 시 발생하는 분진을 제거 합니다. |
| K | 블로워 전원포트 | 블로워 전원을(외부장치) 연결합니다.(220V/2A) ※2A 이상인 블로워나 집진기 사용 시 보조 전원 장치를 필수로 이용해야 합니다. |
| L | 전원포트 | 전원주입 아답터를 연결하여 마킹기에 전력를 공급합니다. ※접지선이 되어있는 콘센트에 제공된 전원케이블을 사용할 것. 만약 접지 콘센트가 아닐 경우 별도로 기계 바디와 접지해주십시오. |
| M | USB 포트 | 컴퓨터와 연결되는 USB케이블을 연결합니다 |
2. 클램프
작업 영역 가이드 라인을 확인할 수 있습니다.
마킹기 작업 영역은 85x85(mm)입니다.

작업 영역 가운데 소재를 놓습니다.
가이드 라인은 매직아트 프로그램의 화면 작업 영역과 동일합니다.

1) 클램프
작업영역 홈에 클램프 볼트를 고정할 수 있습니다.
원하는 위치에 클램프를 놓고 클램프 볼트를 돌려 고정합니다.
| 클램프 세트 (LMB-21) |
![]() |
1SET |
| 클램프 볼드 (M5-12mm) (LMB-21B) |
![]() |
4EA |

2) 팬던트 클램프
*옵션 사항으로, 별도 구매품입니다.
| 팬던트 클램프 (LMB-102) |
![]() |
1EA | 소재 고정용 클램프 |
| 핀(3Ø) | ![]() |
6EA | 팬던트 클램프 소재 고정 보조핀 |

클램프의 고정 부분이 계단형으로 되어 있으므로 소재의 크기 및 두께에 맞는 단에 소재를 고정시킵니다. 클램프 이동바를 위로 올리고 고정 노브를 오른쪽으로 돌리면 클램프가 소재를 고정합니다.

클램프 고정 노브를 돌려 고정할 경우 소재에 자국이 남을 수 있습니다.
- 마킹기 작업영역 홈에 클램프 고정용 핀을 고정합니다.

2. 클램프 고정용 핀을 로터리 클램프 고정부에 연결합니다.

- 클램프 핀 홀에 핀을 고정합니다.
클램프 핀 홀에 핀을 꽂아 굴곡진 소재를 쉽게 고정할 수 있습니다.

- 클램프 고정 노브를 돌려 소재를 고정합니다.

3) 팬던트 클램프(자동 중심형)
*옵션 사항으로, 별도 구매품입니다.
| 팬던트 클램프 (자동 중심형) |
![]() |
1EA | 소재 고정용 클램프 |
| 핀(3Ø) | ![]() |
6EA | 팬던트 클램프 소재 고정 보조핀 |

클램프는 계단형으로 되어 있으므로 소재의 크기 및 두께에 맞는 단에 소재를 고정시킵니다. 클램프 핸들을 돌려 클램프가 소재를 고정합니다.

클램프를 너무 세게 고정할 경우 소재에 자국이 남을 수 있습니다.
- 마킹기 작업영역 홈에 클램프 고정용 핀을 고정합니다.

- 클램프 고정용 핀을 로터리 클램프 고정부에 연결합니다.

3. 클램프 핀 홀에 핀을 고정합니다.
클램프 핀 홀에 핀을 꽂아 굴곡진 소재를 쉽게 고정할 수 있습니다.

- 클램프 핸들을 돌려 소재를 고정합니다.

4) L자 클램프
*옵션 사항으로, 별도 구매품입니다.

소재를 고정대에 밀착해서 놓아주시기 바랍니다.
클램프 원점 셋팅
포커스가 L자클램프 홈 정가운데로 위치할 수 있게 L자 클램프 위치를 셋팅합니다. 최종으로 맞춰진 곳이 L자클램프의 원점이며, 원점을 셋팅하면 추후 L자 클램프를 제거해도 동일한 위치에 다시 L자클램프를 고정하는 데 용이합니다. X축용 평면 클램프를 제거하면, 클램프 원점을 다시 설정해야 합니다.
- 포커스를 셋팅을 위해 평면 클램프를 고정합니다. X축(세로고정)용 클램프 고정은 L자 클램프 위치 고정 후 진행합니다.

*세로고정용 평면 클램프는 맨 마지막에 고정합니다. 볼트를 고정하지 마세요.
2. 평면 클램프를 가이드로 하여 클램프에 밀착해서 L자클램프의 위치를 고정합니다.


버튼을 눌러 포커스를 맞춥니다.

- 포커스의 원점이 L자클램프 V홈 가운데에 위치할 수 있게 L자클램프 위치를 조정합니다.

- X축(세로고정)용 평면 클램프를 고정합니다.

소재 포커스 셋팅
- 소재를 고정부에 놓습니다.


버튼을 눌러 포커스를 맞춥니다.

5) 컷팅 작업대
*옵션 사항으로, 별도 구매품입니다.
| 컷팅 작업대 (LMC-071) |
![]() |
1EA | 컷팅용 소재 고정용 |
| 컷팅 작업대 트레이 (LMC-15T) |
![]() |
1EA | 컷팅 작업대 트레이 |
- 컷팅 작업대를 트레이 위에 올립니다.

-
마킹기 작업영역 위에 컷팅 작업대를 올려놓습니다.

6) 로터리 클램프
*옵션 사항으로, 별도 구매품입니다.
| 낙하방지 핀(6Ø) (18mm) |
![]() |
1EA | 오토 틸팅 로터리 클램프 낙하 방지용 핀 |
| 척 핸들 | ![]() |
2EA | -회전 클램프 조임 손잡이 -외부장치 미세이동 노브 조절용 핸들 |
| 척 핑거 (4mm) |
![]() |
3EA | 반지 고정용 *로터리 클램프에 장착됨 |
| 척 핑거 (2mm) |
![]() |
3EA | 얇은 반지 내경 고정용 |
| 핑거 스킨 | ![]() |
1SET | 척핑거 보호 스킨 |
| 핑거 스패너 | ![]() |
1EA | 핑거 조임용 공구 |
| 로터리 클램프 | ![]() |
1EA | 링 소재 고정용 클램프 (외경 30mm, 최대각도 20°) |
| 셋팅용 조각날 | ![]() |
1EA | 로터리 원점 설정 전용 도구 |
클램프 연결
클램프 고정부를 작업영역 홈에 연결한 후 푸시-풀 커넥터(마킹기 연결선)을 마킹기에 연결합니다.
로터리 클램프 눈금은 내경 조각 시 이용하며, 링 사이즈 입력 시 프로그램에 권장 각도가 자동으로 표기됩니다. (상세 사항 반지 내외경 각인 프로세스 참조)
*내경 마킹 시 제한 각도 20°를 벗어날 경우 마킹이 되지 않을 수 있습니다.
- 로터리 클램프를 고정부에 올려놓고 왼쪽으로 밀어서 클램프가 흔들리지 않게 고정합니다.

- 로터리 클램프의 푸시-풀 커넥터를 마킹기 본체에 연결합니다. 마킹기의 커넥터 커버를 위로 올리면 연결할 수 있습니다.

※케이블 연결 및 해제 시 엄지손가락을 이용해 커넥터를 열고 케이블 연결 및 해제하면 한 손으로 케이블 착탈이 쉽게 가능합니다.
- 로터리 클램프가 연결되면 자동으로 감지해 클램프가 하단으로 이동하고 로터리 클램프 모드로 전환합니다.

클램프가 하단으로 이동하므로 마킹기 내부에 손이나 신체 일부를 넣지 마십시오.

- 로터리 클램프 사용 시 3점 포커스를 사용해 포커스를 설정한 후 마킹해 주시기 바랍니다.
포커스 포인터 버튼을 2초 이상 길게 눌러 3번째 포커스 포인터를 켤 수 있습니다.

3점 포커스 기능은 PC를 연결해야 사용할 수 있습니다.
포커스가 포커스 범위 ±0.25mm를 초과하여 벗어난 경우, 마킹이 정상적으로 이루어지지 않을 수 있습니다. 소재의 기울기, 곡률 및 평평도 등이 포커스 범위를 벗어나지 않도록 유의하여 주십시오.
반지 내경 마킹의 경우, 반지를 고정하는 로터리 클램프의 각도를 반드시 프로그램 화면에 지시된 기울림 각도에 맞추어야 합니다
로터리 클램프 해제
- 커넥터 커버를 위로 올리고 비프음이 울리면 케이블 락을 누른 상태로 커넥터를 뺀 후 로터리 클램프를 해제합니다.

- 비프음이 울린 후 클램프가 평면 모드로 자동 전환 합니다.
클램프가 상단으로 이동하므로 마킹기 내부에 손이나 신체 일부를 넣지 마십시오.

반지 외경 조각을 위한 고정법
반지가 척 핑거 턱에 걸리도록 끼운 후 척 핸들을 이용해 반지가 빠지거나 헛돌지 않도록 고정합니다.

반지 내경 조각을 위한 고정법
회전 클램프의 척 핑거를 벌려 반지를 끼운 다음 척 핸들을 이용해 반지가 빠지거나 헛돌지 않도록 고정합니다.

얇은 반지 내경 조각을 위한 고정법
얇은 반지 내경 조각 시에는 2mm척핑거로 핑거를 교체한 후, 회전 클램프의 척 핑거를 벌려 반지를 끼운 다음 척 핸들을 이용해 반지가 빠지거나 헛돌지 않도록 고정합니다.

7) 안티컬링클램프
*옵션 사항으로, 별도 구매품입니다.
얇은 철판 등 얇은 소재 고정용 클램프입니다.

- 마킹기 작업영역 홈에 클램프 고정용 핀을 고정합니다.

- 클램프 고정용 핀이 고정된 부분에 안티컬링클램프 고정부를 연결합니다.

- 고정 노브를 돌려 풀고 클램프의 간격을 조절합니다.

- 홈 조절 노브를 해제 방향으로 돌려 홈 간격을 넓힙니다.

- 조각할 소재를 홈에 놓고, 홈 조절 노브를 고정 방향으로 돌려 홈 간격을 좁혀 고정합니다.

3. 키패드

![]() |
Direction Key (X,Y) |
·조각영역 조정. ·Rotary: ▲▼ (Y)A축 이동 |
![]() ![]() |
Direction Key (Z) |
Z축을 상하로 이동시킵니다. |
![]() |
Vacuum ON/OFF |
블로워 전원 포트
블로워 전원이 켜질 경우, 아래 LED가 켜집니다.
· 자동 제어: 조각 시작 시 자동시작, 조각 완료 후 자동정지 · 수동 우선 동작: 사용자가 수동으로 집진기를 켰을 경우 자동제어 비활성 |
![]() |
Focus Pointer |
· 버튼을 누르면 포커스 포인터를 ON/OFF합니다. · 버튼을 길게(2초 이상) 누르면 3점 포커스 포인터를 실행합니다. (PC연결 시) |
![]() |
Stop | 마킹 정지 버튼 |
![]() |
Start | 마킹 시작 버튼
· 반복 마킹: 버튼을 길게 눌러 마킹 종료 후, 동일 작업 반복 마킹 시 버튼을 더블 클릭하여 반복 마킹 합니다. |
4. 상태 표시등
L2 좌우 하단과 전면 조작키 윗부분에 기기 상태를 표시하는 상태 표시등이 내장돼있어 기기 상태를 쉽게 파악할 수 있습니다.
상태 표시등 점멸 속도로 상태를 표시하며, 표시등을 통해 표현하는 상태는 다음과 같습니다.
| 기기 상태 | 상태 표시등 점멸 간격 |
| 컴퓨터 연결 대기 | ![]() |
| 대기 중 | ![]() |
| 작동 중 | ![]() |
| 알림 | ![]() |
| 에러 | ![]() |
밝기 제어는 레이저 설정→ 기타 탭 → 상태 LED 밝기에서 조정할 수 있습니다.
제품 설치
※ 아래 순서대로 설치를 진행하시기 바랍니다.
※ 프로그램은 OS윈도우7 이상이 설치된 컴퓨터에서 사용할 수 있습니다.
1. 마킹기 설치
데스크탑 마킹기로서 마킹기 만으로는 마킹을 할 수 없고, PC와 연결되어, 함께 제공되는 프로그램과 함께 사용
되어야만 원하는 마킹 작업을 수행할 수 있습니다.
부속품으로 함께 제공된 USB 케이블을 마킹기 뒷면의 포트와 컴퓨터의 USB포트에 꽂아줍니다.
전원케이블은 콘센트에 연결시킵니다. 그리고 마킹기 전원을 켭니다.
전원 스위치
비상 스위치
※파워스위치를 켰을 때 전원이 들어오지 않는 경우, 비상정지 스위치를 확인하시기 바랍니다.
2. 프로그램
시스템 요구 사항
-지원기기 : PC
-OS : Windows 10 이상
-프로세서 : Intel® Pentium® CPU 이상
-메모리 : 4GB 이상
제품과 함께 제공된 USB를 컴퓨터에 연결하면 설치 프로그램 자동 실행 알림이 표시되며, 프로그램은 아래 순서대로 프로그램의 설치가 진행됩니다. USB 연결 후 설치 프로그램이 자동 실행되지 않으면 내 컴퓨터의 USB 드라이브에서 설치 프로그램을 실행하여 주십시오.
- “다음” 버튼을 클릭하십시오.

- 설치 폴더 위치 확인 후 “다음” 버튼을 클릭하십시오.

- 설치 시작합니다.

- 파일이 하드디스크로 복사됩니다.

- USB 드라이버를 설치합니다. “다음” 버튼을 클릭하십시오.

- “동의함” 체크 후 “다음” 버튼을 클릭합니다.

- 연결상태 확인 후 “마침” 버튼을 클릭합니다.

- “MagicEngrave”버튼을 클릭해 프로그램을 실행합니다.

- 프로그램 설명
설치가 완료되면 바탕화면에 아래와 같은 아이콘이 생성됩니다. 아이콘에 대한 설명은 아래와 같습니다.
![]() |
도안 및 조각용 소프트웨어로서 조각내용 도안, 조각 옵션, 툴패스 설정, 툴패스 데이터 전송 등의 기능이 있습니다. |
![]() |
마킹기 셋팅용 소프트웨어로서 레이저 포커스 보정, 가이드레이저 보정, 로터리 원점 보정, 직접 입력의 기능이 있습니다. |
- 프로그램 시리얼 번호
설치 후 기계 시리얼 번호가 인식되고 서버에 저장된 보정값이 자동으로 호출되어 설정됩니다.
- 확인 버튼을 누르면 자동 설정을 시작하고 완료 후 자동으로 재연결 합니다.
-건너뛰기 버튼을 눌러 이 프로세스를 건너뛰면 설정값이 자동으로 설정되지 않습니다.

- 프로그램 비밀번호
프로그램 비밀번호를 사용하여 관리자 외 사용을 금지 할 수 있습니다.
반드시 초기 비밀번호를 변경 하여 이용하시기 바랍니다.
프로그램 최초 비밀번호는 0000 입니다.

3. 드라이버
프로그램 실행 시 자동으로 설치되나, 제대로 설치되지 않은 경우 수동으로 설치하는 방법입니다.
- 윈도우의 장치관리자를 실행합니다. 기타 장치의 USBLMCV2를 마우스 오른쪽 버튼으로 선택한 후,
드라이버 업데이트를 선택합니다.

- 아래 순서대로 드라이버 설치를 진행합니다.
① 컴퓨터에서 드라이버 소프트웨어를 검색 클릭.

② 찾아보기 클릭.

③ CD 파일에서 드라이버폴더 선택.

④ 드라이버 위치 추가 후, 다음 클릭.

⑤ 닫기 버튼을 누릅니다.

4. 블로워
※2A 이상인 집지기, 블로워 사용 시 기계가 고장 날 수 있습니다. 2A 이상인 제품은 연결하여 사용하지 마십시오.
※호스 밴드의 절단면이 날카로워 부상을 입을 수 있으니 주의하시기 바랍니다.
| 블로워 (LMC-200) |
![]() |
1EA | 분진·연기 배출용 |
| 블로워 호스(100Ø) (LMB-09-100) |
![]() |
2EA | 블로워 연결 호스(2.5M) |
| 호스 밴드(4inch) (LMB-10-4) |
![]() |
3EA | 블로워 연결 호스 밴드 ※ 호스 밴드의 절단면이 날카로워 부상을 입을 수 있으니 주의하시기 바랍니다. |

| 흡입구 | 덕트 호스를 흡입구에 연결하여 제품 가공 시 발생하는 분진을 제거합니다. |
| 방출구 | 덕트 호스를 방출구에 연결하여 제품 가공 시 발생하는 분진을 제거합니다. |
| 전원 스위치 | 블로워 전원을 ON/OFF 합니다. |
| 전원 포트 | 블로워 전원을 연결합니다. |
블로워 설치 순서

5.보조 전원 장치 설치
※보조 전원 장치는 별도 구매품 입니다.
| 보조전원장치 | ![]() |
1EA | 보조전원 공급장치 |
| 케이블 | ![]() |
2EA | 전원 공급 및 제품과 연결 |
*2A 이상인 블로워나 집진기 사용 시 보조 전원 장치를 필수로 이용해야 합니다.
보조 전원 장치를 이용하지 않으면 기계가 고장 날 수 있습니다.

보조 전원 장치를 마킹기에 연결합니다. 제품 연결 시 도면을 참고하여 연결하시기 바랍니다.

6. 기타 장치
외부장치 - 블로워 전원 포트: 220V/2A
※2A 이상인 블로워나 집진기 사용 시 보조 전원 장치를 필수로 이용해야 합니다.
- L2 후면부에 외부장치 전원을(블로워 전원 포트) 연결합니다.
- 조각기 설정의 기타 탭을 클릭합니다.

| 자동 | [자동] 체크박스를 선택하면 L2 작동 중에 외부 장치가 자동으로 ON/OFF 합니다. [자동] 체크박스를 선택하지 않으면 외부 장치 자동 제어 기능이 비활성화 됩니다. |
| 전원 끄기 전 지연시간 | [전원 끄기 전 지연시간]의 설정 시간만큼 지연된 후 외부장치는 자동으로 전원이 꺼집니다. |
7. 마킹기 동작
마킹기의 전원을 켜면 마킹기는 다음과 같은 순서로 자기 진단을 실행하며 이상이 없으면 확인음과 함께 대기상태로 들어갑니다
(1) 전원 ON시 자가진단 순서
- 센서에 감지되어 있는 축이 있다면 감지영역에서 이탈되도록 이동
- 커버 센서 확인
- Z축 센서 확인 및 원점 복귀
- 원점 복귀
- 확인음 및 대기
(2) 마킹 순서
- 마킹기 전원을 켭니다.
※ 파워스위치를 켰을 때 전원이 들어오지 않으면 비상정지 스위치를 확인하십시오.
- 프로그램을 실행하여 기계와 연결합니다.

- 마킹할 소재를 작업영역에 놓습니다.

버튼을 눌러 포커스 레이저의 포커스를 맞춥니다.
※ 포커스가 포커스 범위 ±0.25mm를 초과하여 벗어난 경우, 마킹이 정상적으로 이루어지지 않을 수 있습니다. 소재의 기울기, 곡률 및 평평도 등이 포커스 범위를 벗어나지 않도록 유의하여 주십시오.

5. 마킹할 디자인을 도안합니다.

- 프로그램의 마킹기 버튼을 눌러 마킹 데이터를 전송합니다.

- 레이저 마킹기버튼을 눌러 마킹데이터를 전송합니다.

- 시작 버튼을 누르거나 마킹기의
버튼을 길게(2초 이상) 눌러 마킹을 시작합니다.

프로그램 사용 전 숙지 사항
마우스로 개체를 클릭하면, 클릭된 개체가 선택 됩니다. 개체 선택 모드에서는 크기, 위치, 모양 등을 변경할 수 있습니다.

상황별로 마우스 커서가 변경됩니다. 마우스 커서 모양이 변경된 후, 마우스를 클릭하면 해당 기능을 이용할 수 있습니다.

프로그램 설명
프로그램을 실행하면 아래 이미지와 같은 창이 나타납니다. 프로그램 창은 개체가 선택되었을 경우와 선택되지
않았을 경우 각각 다른데, 각각의 경우 부문별 명칭은 아래와 같습니다.
◈ 프로그램 화면

◈ 문자 입력 모드
문자 입력/편집 버튼을 누르고 화면을 클릭하거나, 선택 모드에서 마우스 왼쪽 버튼을 더블 클릭하면
문자 입력 모드로 전환됩니다. 문자입력 모드에서는 키보드를 통해 문자를 입력할 수 있습니다.

◈ 개체 선택 모드
선택 버튼을 마우스로 클릭하면 개체 선택 모드로 전환됩니다. 선택 모드에서 작업영역의 빈 공간을 마우스 왼쪽 버튼으로 더블 클릭하면 다시 문자 입력 모드로 전환할 수 있습니다.

◈ 개체 회전 모드
개체 회전 모드에서는 선택된 개체의 배치 각도를 변경할 수 있습니다. 선택된 개체를 마우스로 한번 더 클릭하면 개체 회전 모드로 전환됩니다.

1. 도구바
◈ 삽입 및 정렬도구

직선/곡선
![]() |
마우스를 클릭하고 이동하면 점선이 나타납니다. 거리를 지정하여 마우스를 클릭한 후 마우스 오른쪽 버튼을 클릭하거나 마우스 왼쪽 버튼을 더블 클릭하면 직선이 생성됩니다. 이때 키보드의 Ctrl 키를 누르고 마우스를 이동하면 수평선 또는 수직선을 생성할 수 있습니다. |
![]() |
마우스를 클릭하고 거리를 지정합니다. 마우스를 클릭한 상태에서 마우스를 드래그하면 곡선이 나타납니다. 마우스 오른쪽 버튼을 클릭하거나 왼쪽 버튼을 더블 클릭하면 곡선이 생성 됩니다. |
원/타원/파이
![]() |
작업영역을 마우스 드래그하여 원의 크기를 지정합니다. 이때 “Shift”키를 누르고 드래그하면 정원을 생성할 수 있습니다. |
![]() |
원 개체 등록정보에서 버튼을 클릭하면 호로 변환됩니다. 시작 각과 끝 각을 지정할 수 있으며 시작점과 끝점을 마우스로 드래그하여 각을 조절할 수도 있습니다. 이때 [시계방향/반시계방향] 버튼을 클릭하면 방향이 반전되어 나타납니다. |
![]() |
원 개체 등록정보에서 버튼을 클릭하면 파이(원의 중심으로 선이 연결된 호)로 변환됩니다. 시작 각과 끝 각을 지정할 수 있으며 호의 시작점과 끝점을 마우스로 드래그하여 각을 조절할 수도 있습니다. 이때 [시계방향/반시계방향] 버튼을 클릭하면 방향이 반전되어 나타납니다. |
사각형
![]() |
작업영역을 마우스로 드래그하여 사각형의 크기를 지정합니다. 이때 “Shift”키를 누르고 드래그하면 정사각형을 생성할 수 있습니다. |
![]() |
사각형 개체 등록정보에서 모서리의 곡률을 지정하거나, 사각형의 모서리를 마우스로 드래그하여 둥근 사각형으로 변환할 수 있습니다. |
![]() |
사각형 개체 등록정보에서 버튼을 클릭하여 각 모서리의 곡률을 개별 조절할 수 있습니다. |
다각형
![]() |
작업영역을 마우스로 드래그하여 다각형의 크기를 지정합니다. 이때 다각형 개체 등록정보에서 꼭지점 수를 지정하여 변경할 수 있습니다. |
좌우 반전 선택된 개체를 좌우 반전시킵니다.

회전 선택된 개체를 마우스로 한번 더 클릭하면 개체회전모드로 전환되며 마우스 드래그 또는 키보드의 방향키를 이용해 개체를 회전시킵니다.

색 반전 선택된 개체의 색을 반전시킵니다.

90˚회전 선택된 개체를 90˚씩 회전시킵니다.

작업영역의 세로 중앙에 정렬

작업영역의 가로 중앙에 정렬

작업영역의 중앙에 정렬

정렬 옵션

| 맞춤 | ![]() |
기준 개체의 왼쪽에 맞춤 |
![]() |
기준 개체의 가운데에 맞춤 | |
![]() |
기준 개체의 오른쪽에 맞춤 | |
![]() |
기준 개체의 위로 맞춤 | |
![]() |
기준 개체의 가운데에 맞춤 | |
![]() |
기준 개체의 아래로 맞춤 | |
| 수평 간격 조정 | ![]() |
개체간 가로 간격을 일정하게 맞춤 |
| 수직 간격 조정 | ![]() |
개체간 세로 간격을 일정하게 맞춤 |
| 같은 크기로 | ![]() |
너비를 같게 맞춤 |
![]() |
높이를 같게 맞춤 | |
![]() |
같은 크기로 맞춤 | |
| 정렬 | ![]() |
작업영역의 세로 중앙 정렬 |
![]() |
작업영역의 가로 중앙 정렬 | |
| 순서 | ![]() |
맨 앞으로 이동 |
![]() |
맨 뒤로 이동 |
◈ 개체 도구

바코드
바코드 개체를 생성합니다.

디자인 샘플 열기
디자인 샘플을 불러오거나 현재 선택된 개체를 디자인 샘플로 저장할 수 있습니다.

디자인 샘플이란?
디자인 샘플 라이브러리에 저장된 도안된 개체를 의미합니다. 디자인 샘플은 디자인 샘플 라이브러리에서 언제든 빠르고 쉽게 불러올 수 있으며 자유롭게 편집할 수 있습니다.
선택
작업영역에 생성된 개체를 선택하여 크기 및 위치를 조절하거나, 개체의 속성을 변경할 수 있습니다.
선택된 개체들만이 위치/크기/모양 변경 및 마킹의 대상이 됩니다. 문자 입력 모드에서는 마우스 오른쪽 버튼을 클릭하면 쉽게 선택 모드로 전환할 수 있습니다.
![]() |
![]() |
| [개체 선택] | [개체 미선택] |
문자 입력/편집
버튼을 누른 후 작업영역을 마우스로 클릭하여 문자를 입력합니다. 선택 모드에서 마우스 왼쪽 버튼을 더블 클릭하면 쉽게 문자 입력 모드로 전환할 수 있습니다.

버튼을 누르고 편집하고자 하는 문자를 마우스로 드래그하여 부분 선택한 후 폰트, 크기 등을 조절할 수 있습니다.

버튼을 누르고 드래그하여 원하는 크기의 텍스트 박스를 생성할 수 있습니다.
이 경우 입력된 문자는 텍스트 박스 내에만 위치하게 되며, 입력 문자의 위치를 일정한 영역 내로 한정하고자 할 때 사용합니다.

텍스트 박스의 커서가 깜박거리면 텍스트를 입력할 수 있습니다.

또한, 메뉴의 삽입 → 텍스트 상자를 클릭하여 텍스트 박스를 생성할 수도 있습니다.

원형 배치문자
원형으로 배치된 문자 개체를 생성합니다.

붓선
마우스를 드래그하여 그리기를 할 수 있습니다.
그리기 개체 등록정보 창에서 그려지는 선의 굵기 등을 조절할 수 있습니다.

개체 아웃라인
선택된 개체에 아웃라인을 넣을 수 있습니다.

개체의 겹친 영역 자동 색 반전
2개 이상의 개체가 겹쳐질 때 겹쳐진 영역의 색을 반전 시킬 수 있습니다.
개체를 선택한 상태에서
버튼을 누른 후 이동시키면, 해당 개체 아래에 있는 개체와의 겹친 영역이 색 반전되어 나타납니다.

텍스트를 반전시킬 경우, 도형 개체를 선택하여
버튼을 누른 후 이동시킵니다.

•개체의 겹친 영역 자동 색 반전 기능은 직선, 곡선, 원, 사각형, 다각형, 디자인 샘플, 로드 된
SVG파일 등에서만 가능하며, 텍스트, 이미지 등은 해당 기능을 지원하지 않습니다.
•개체의 겹친 영역 자동 색 반전 은 선택된 개체의 밑에 위치한 개체와의 겹친 영역을 반전시킵니다.
겹친 영역이 반전되지 않는다면, 메뉴의 배치 → 순서 → 맨 위로를 선택하여 해당 개체의 순서를
맨 위로 올려주십시오.
이미지
이미지(bmp, jpg, gif, png … 등)를 불러옵니다.

선 지우기
생성된 개체의 선을 지웁니다.
개체의 선에 마우스를 가져가 클릭하면 선이 삭제됩니다. (일부 개체는 선 지우기 도구로 선을 지울 수 없습니다.\

◈ 툴패스
툴패스란 각인 또는 마킹을 하기 위해 공구가 지나가는 경로입니다. 생성된 툴패스는 보통 빨간색으로 표시되며,
마킹기는 선택된 툴패스의 경로를 따라 이동하며 각인 또는 마킹을 하게 됩니다
해칭 툴패스, 아웃라인 툴패스, 컷팅 툴패스 등 다양한 툴패스가 지원되며, 툴패스별 상세한 툴패스 설명은
4. 툴패스별 마킹방법을 참조하여 주시기 바랍니다.

◈ 원점 설정 도구

작업영역 좌측 상단을 원점으로 지정

작업영역 좌측 하단을 원점으로 지정

작업영역 중앙을 원점으로 지정

◈ 기본 도구

새 파일
새로운 페이지를 엽니다.

열기
저장된 *.dgn 형식의 파일을 불러옵니다. “열기” 창에서 원하는 파일을 선택하고 “열기” 버튼을 클릭합니다.
저장
프로그램에서 도안한 내용을 *.dgn 파일 형식으로 저장합니다.
저장할 위치(폴더)를 지정하고 파일 이름을 입력한 후 “저장” 버튼을 클릭합니다.
인쇄
프로그램에서 도안한 내용을 인쇄합니다.
잘라내기
선택한 개체를 잘라냅니다. 키보드의 Ctrl+X(엑스)를 누르면 동일 기능이 실행됩니다.

복사
선택한 개체를 복사합니다. 키보드의 Ctrl+C를 누르면 동일 기능이 실행됩니다.

다중 복사
동일한 개체가 여러 개 필요할 경우, 메뉴의 편집 → 복사 → 다중복사를 클릭하여 여러 개체를 일정한 간격으로 복사할 수 있습니다.

붙여넣기
잘라내기 또는 복사한 개체를 붙여넣기 합니다.
키보드의 Ctrl+V 를 누르면 동일 기능이 실행됩니다.
실행취소 / 다시 실행
-실행취소: 최근 작업한 내용을 이전 단계로 되돌립니다.
실행취소 단계의 수를 메뉴의 도구 → 옵션 → 일반에서 조정할 수 있습니다.

-다시 실행: 실행 취소한 작업을 다시 실행합니다.

◈ 화면 확대/축소/이동 도구

한 단계 확대
화면을 한 단계씩 확대하여 크게 보입니다.

한 단계 축소
화면을 한 단계씩 축소하여 작게 보입니다.

페이지에 맞춤
화면을 페이지에 맞춰 확대/축소 합니다.
화살표 버튼을 눌러 원하는 화면 비율을 선택하면 해당 비율만큼의 크기로 화면에 보여집니다.

선택 영역 확대
마우스로 드래그한 영역을 확대하여 보입니다.

선택된 개체에 맞춤
선택한 개체가 화면에 채워지도록 확대합니다.

페이지에 맞춤
전체 작업영역이 보이도록 페이지 크기를 맞춥니다.

이동
마우스를 드래그하여 화면을 이동합니다.

2. 텍스트 개체 등록정보
텍스트 개체를 선택하면 화면 왼쪽에 문자 개체 등록정보가 나타납니다.

폰트
선택된 텍스트 개체의 폰트를 지정합니다. 글꼴의 화살표를 클릭하거나 미리보기 버튼을 클릭하여 사용할
폰트를 선택합니다.

*폰트 미리보기 창에서 마우스 오른쪽 버튼을 클릭하면 메뉴가 나타납니다. “폰트 목록 보이기”를 선택하면 미리보기에 사용할 폰트를 지정할 수 있습니다. 좌측의 폰트목록에서 미리보기에 사용할 폰트를 마우스 클릭 또는 드래그로 선택합니다. 여러 폰트를 다중 선택해서 미리보기 하려면 폰트를 마우스로 드래그 하거나 키보드의 Ctrl 또는 Shift키를 누르고 마우스로 폰트를 클릭합니다.
크기
선택한 문자의 크기를 조절합니다. 크기의 화살표 버튼을 눌러 글꼴 크기를 선택하거나
크기 버튼을 눌러 크기를 한 단계씩 작게 또는 크게 조절할 수 있습니다.

굵게
선택된 문자를 굵게 변환합니다.

기울임꼴
선택된 문자를 기울임꼴로 변환합니다.

굵기를 한 단계 가늘게/ 굵게
문자의 굵기를 가늘게 또는 굵게 조절합니다.

한자변환
선택된 문자를 한자로 변환합니다.

기호 삽입
기호를 삽입합니다.
텍스트 바꾸기
선택된 텍스트 개체의 입력된 내용을 표시하며 변경할 수 있습니다.
버튼을 눌러 텍스트를 보다 쉽게 변경할 수 있습니다.

정렬
[왼쪽 정렬] |
텍스트 상자에서 문자를 왼쪽으로 정렬합니다.![]() |
[가운데 정렬] |
텍스트 상자에서 문자를 가운데로 정렬합니다.![]() |
[오른쪽 정렬] |
텍스트 상자에서 문자를 오른쪽으로 정렬합니다.![]() |
[양쪽 맞춤] |
텍스트 상자에서 문자를 양쪽으로 균등하게 정렬합니다.![]() |
[위 정렬] |
텍스트 상자에서 문자를 위로 정렬합니다.![]() |
[가운데 정렬] |
텍스트 상자에서 문자를 가운데로 정렬합니다.![]() |
[아래 정렬] |
텍스트 상자에서 문자를 아래로 정렬합니다. ![]() |
[가로 쓰기] |
문자를 가로 방향으로 배열합니다.![]() |
[세로 쓰기] |
문자를 세로 방향으로 배열합니다.![]() |
![]() |
마우스를 드래그하여 선택한 문자를 가로(왼쪽, 오른쪽) 방향으로 이동합니다.![]() |
![]() |
마우스를 드래그하여 선택한 문자를 세로(위, 아래)방향으로 이동합니다. ![]() |
![]() |
선택한 문자의 너비를 넓게 또는 좁게 조절합니다.![]() |
![]() |
선택한 문자를 회전시킵니다.![]() |
위치/크기
| 위치 | 선택된 개체의 위치를 지정합니다 |
| 크기 | 선택된 개체의 크기를 지정합니다. |
| 비율 유지 | “비율 유지”가 체크되어 있는 경우, 동일한 가로/세로 비율이 유지되도록 크기를 자동 조절합니다. 즉 가로 크기를 입력하면 세로 크기가 비율에 맞추어 자동 조절됨으로써, 동일한 가로/세로 비율을 유지합니다. “비율 유지”가 체크되어 있지 않은 경우 가로/세로 크기를 개별적으로 조절할 수 있습니다. |
모양
| 선 굵기 | 선택된 개체의 선 굵기를 지정합니다. |
| 선 모양 | 선택된 개체의 선 모양을 지정합니다. |
| 선 색상 | 선택된 개체의 선 색상을 지정합니다. |
| 채움 모양 | 선택된 개체의 내부 채움 색상을 지정합니다. |
| 채움 색상 | 선택된 개체의 내부 채움 모양을 지정합니다. |
3. 회전 등록정보
[회전]

![]() |
회전하고자 하는 각도를 입력합니다. |
![]() |
입력한 각도만큼 선택한 개체를 회전합니다. |
![]() |
입력한 각도만큼 새 개체를 회전시켜 추가합니다. |
4. 툴패스별 마킹방법

✽ 툴패스 아이콘 옆 화살표(▼)를 클릭하면 하위 메뉴가 나타납니다.
툴패스란?
툴패스란 각인 또는 마킹을 하기 위해 공구가 지나가는 경로입니다.
생성된 툴패스는 빨간색으로 표시되며, 마킹기는 선택된 툴패스의 경로를 따라 이동하며 각인 또는 마킹을 하게 됩니다.
스캔라인 툴패스 생성
선택한 개체의 내부를 마킹하는 툴패스를 생성합니다.

아웃라인 툴패스 생성
선택한 개체의 테두리를 마킹하는 툴패스를 생성합니다. *아웃라인 툴패스로 컷팅 작업을 할 수 없습니다.

단선 툴패스 생성
선택한 개체의 중심선을 마킹하는 툴패스를 생성합니다.

단선 툴패스는 중심선 추출 과정에서 왜곡이 생길 수 있습니다.
따라서 가급적 굵기가 가는 폰트 또는 개체를 대상으로 하여야 왜곡을 줄일 수 있습니다.
컷팅 툴패스 생성
선택된 개체를 컷팅하는 툴패스를 생성합니다.
- 컷팅 시 반드시 이 툴패스를 사용해야 하며, 컷팅의 경우 안쪽을 먼저 컷팅하고 이후 바깥쪽을 컷팅해야 소재의 움직임 없이 컷팅이 가능한데, 이 툴패스 그러한 순서를 고려한 툴패스를 생성하게 됩니다.

이미지 타각
Creates a toolpath that will engrave an image with dots.

툴패스 가공 시뮬레이션
이미지를 점으로 마킹하는 툴패스를 생성합니다.
툴패스만 보기
툴패스만 화면에 보이며 다른 모든 개체를 일시적으로 감춥니다. 이 버튼을 다시 누르면 모든 개체가 다시 보입니다.

윤곽선 툴패스
선택한 개체의 윤곽선을 마킹하는 툴패스를 생성합니다

인라인 툴패스
선택한 개체의 안쪽 라인을 마킹하는 툴패스를 생성합니다 .

선택한 개체의 테두리 경계 안쪽으로 툴패스가 생성됩니다.
등고선 툴패스
선택한 개체의 등고선 툴패스를 생성합니다.

V컷 툴패스
선택한 개체의 V컷 홈을 만드는 툴패스를 생성합니다.

5. 툴패스 생성

(1) 툴패스 설정
개체 선택 후 원하는 툴패스를 선택하면 툴패스 생성창이 나타납니다. 옵션 선택 후 툴패스 만들기 버튼을 누르면 툴패스 개체가 화면에 나타납니다.
레이저 빔 정보-추가/삭제/편집
마킹 종류를 지정합니다. 편집 또는 추가 버튼을 눌러 각 설정 값을 변경하거나 삭제, 추가할 수 있습니다.

| 추가 | 추가할 공구의 이름을 입력하고 공구 종류, 끝 너비 등을 입력한 후 “확인” 버튼을 클릭하면 새 공구가
목록에 추가됩니다.
![]() |
| 삭제 | 공구 목록에서 공구를 선택하고 “삭제” 버튼을 클릭하면 목록에서 삭제됩니다. |
| 편집 | 공구를 선택하고 “편집” 버튼을 클릭합니다. 끝 너비 등의 옵션 값을 변경한 후 “확인” 버튼을 클릭하면 변경된 값이 저장됩니다. |
조각 옵션 선택-추가/삭제/편집
조각 옵션별로 해칭 간격, 내부 여백, 방향 등이 미리 설정되어 있습니다.
따라서 설정값을 매번 지정할 필요 없이 조각 옵션을 선택하면 미리 설정된 값이 자동 셋팅 됩니다. 편집이나 추가 버튼을 눌러 각 조각 옵션 값을 변경하거나 추가할 수 있습니다.

| 추가 | 조각 옵션 설정 창에 이름을 입력하고 사용 공구, 조각 깊이, 속도 등을 입력한 후 “확인” 버튼을 클릭하면 조각 옵션 선택 목록에 새 조각 옵션이 추가됩니다. ![]() |
| 삭제 | 삭제할 조각 옵션을 선택하고 “삭제” 버튼을 클릭하면 목록에서 삭제됩니다. |
| 편집 | 옵션을 변경할 옵션을 선택하고 “편집” 버튼을 클릭합니다. 조각 옵션 설정 창에서 값을 변경하고 “확인” 버튼을 클릭하면 변경된 값이 저장됩니다 |
조각 옵션
| 해칭 간격 | 해칭 간격을 지정합니다.![]() |
| 내부여백 | 개체 외곽선과 툴패스 사이의 여백을 지정합니다.![]() |
| 방향 | 해칭 툴패스에서만 보이며 해칭선의 방향을 지정합니다. : 가로 방향으로 툴패스를 생성합니다. : 세로 방향으로 툴패스를 생성합니다. : 왼쪽 사선 방향으로 툴패스를 생성합니다. : 오른쪽 사선 방향으로 툴패스를 생성합니다. : 겹쳐진 툴패스를 생성합니다.※ 도금된 표면이 있는 소재는 손상될 수 있으므로 이 툴패스는 사용하지 않는 것이 좋습니다. |
| 테두리 조각 | 개체 외곽선의 조각 여부를 선택합니다. ![]() |
| 고정 지점 마킹 | 지정한 문자수만 마킹 후 대기하고, 사용자가 직접 조각 위치를 조정하는 시퀀스를 반복해 전체 문자를 마킹합니다. (예: 문자 ABC/ 문자수 1인 경우) A마킹 후 사용자가 조각 위치 조정 → B마킹 → 조각위치 조정 → C마킹 ![]() |
| 툴패스 품질 | 툴패스 품질을 선택합니다. 품질이 높을수록 툴패스 생성 시간이 길어집니다. |
툴패스 바로 전송
툴패스 전송창을 바로 띄웁니다.
툴패스 만들기
프로그램의 작업영역에 지정된 옵션의 툴패스 개체를 생성합니다.
(2) 툴패스로 변환
툴패스로 변환을 클릭하면 선택한 개체를 툴패스로 변환합니다. 매번 툴패스 설정을 지정할 필요는 없으며, 툴패스 설정은 미리 설정된 값과 함께 자동으로 설정됩니다. 편집 또는 추가 버튼을 눌러 각 툴패스 옵션 값을 변경할 수 있습니다.

레이저 빔 정보-추가/삭제/편집
마킹 종류를 지정합니다. 편집 또는 추가 버튼을 눌러 각 설정 값을 변경하거나 삭제, 추가할 수 있습니다.

| 추가 | 추가할 공구의 이름을 입력하고 공구 종류, 끝 너비 등을 입력한 후 “확인” 버튼을 클릭하면 새 공구가
목록에 추가됩니다.
![]() |
| 삭제 | 공구 목록에서 공구를 선택하고 “삭제” 버튼을 클릭하면 목록에서 삭제됩니다. |
| 편집 | 공구를 선택하고 “편집” 버튼을 클릭합니다. 끝 너비 등의 옵션 값을 변경한 후 “확인” 버튼을 클릭하면 변경된 값이 저장됩니다. |
조각 옵션 선택-추가/삭제/편집
조각 옵션별로 해칭 간격, 내부 여백, 방향 등이 미리 설정되어 있습니다.
따라서 설정값을 매번 지정할 필요 없이 조각 옵션을 선택하면 미리 설정된 값이 자동 셋팅 됩니다. 편집이나 추가 버튼을 눌러 각 조각 옵션 값을 변경하거나 추가할 수 있습니다.

| 추가 | 조각 옵션 설정 창에 이름을 입력하고 사용 공구, 조각 깊이, 속도 등을 입력한 후 “확인” 버튼을 클릭하면 조각 옵션 선택 목록에 새 조각 옵션이 추가됩니다. ![]() |
| 삭제 | 삭제할 조각 옵션을 선택하고 “삭제” 버튼을 클릭하면 목록에서 삭제됩니다. |
| 편집 | 옵션을 변경할 옵션을 선택하고 “편집” 버튼을 클릭합니다. 조각 옵션 설정 창에서 값을 변경하고 “확인” 버튼을 클릭하면 변경된 값이 저장됩니다 |
6. 레이저 옵션
(1) 바로 설정
툴패스를 생성 후, 프로그램 좌측에 레이저 옵션 설정이 표시됩니다.
레이저 옵션을 설정하고 선택한 도안을 바로 마킹할 수 있습니다.


| 조각 옵션 | 미리 설정한 조각 옵션을 선택합니다. |
| 파워 | 레이저 파워를 조정합니다. |
| 주파수 | 레이저 주파수를 조정합니다. |
| 속도 | 속도를 조정합니다. |
| 반복횟수 | 반복 횟수를 조정합니다. |
| 마킹 완료 후, Z 자동 하강 및 마킹 반복(깊은 마킹/컷팅) | 깊은 마킹 설정 시 마킹 깊이를 설정합니다.
ex) 0.05mm 씩 2번 마킹 시
|
| 포커스 면으로부터 다단 높이 소재 일괄 마킹 | 두께가 다른 여러 종류의 소재를 한번의 마킹 작업으로 일괄 마킹할 수 있는 기능입니다. 포커스 면으로부터 마킹 면까지의 높이를 프로그램에 입력해, 포커스를 소재 높이에 맞추어 자동 조정한 후 마킹합니다. ex) 1mm 마킹 설정 시: 1mm씩 위로 이동 해 마킹 *다단 높이 마킹 참고 |
추가/ 편집 /삭제
파워 및 속도와 같은 레이저 옵션을 미리 설정할 수 있습니다.
Edit and Save를 누르고 하단에 있는 버튼을 클릭하면 옵션을 변경할 수 있습니다.

(2) 마킹 옵션
툴패스 생성 후, 마킹 옵션 버튼을 클릭하여 마킹 옵션을 설정 합니다.

조각 옵션 프리셋, 레이저 옵션을 선택 할 수 있습니다. 옵션값은 조정 후 새 이름으로 저장을 눌러 옵션을 저장합니다.

| 조각 개체 | 조각할 개체를 확인합니다. | |||
| 조각 옵션 | 미리 설정한 조각 옵션을 선택합니다. *상세내용 하단참고 | |||
| 옵션 | 레이저 옵션을 변경합니다. *상세내용 하단참고 | |||
| 고급 옵션 | 레이저 고급 옵션을 변경합니다.![]() |
|||
| 파워 | 레이저 파워를 조정합니다. | |||
| 주파수 | 레이저 주파수를 조정합니다. | |||
| 속도 | 속도를 조정합니다. | |||
| 반복 횟수 | 반복 횟수를 조정합니다. | |||
| 펄스 폭 | 펄스 폭을 조정합니다. | |||
| 깊이 | 깊은 마킹 선택 시 마킹 깊이를 조정합니다. | |||
| Z축 이동단위 | 깊은 마킹 선택 시 지정한 깊이를 한번에 마킹 하지 않고 Z축 이동 단위 만큼 깊이를 나눠서 조정합니다. EX) 깊은 마킹 지정 깊이: 1.2mm/ Z축 이동 단위 0.3mm 일 경우 0.3mm씩 4번 나눠 마킹 하여 1.2mm깊이만큼 마킹함. |
|||
| 밑면 다듬기 | 조각완료 후 한번 더 다듬기 작업을 합니다. | |||
| 소재 | 미리 설정한 조각 높이를 선택합니다. *상세내용 하단참고 | |||
| 레이저 포커스 | 소재 높이 | 소재의 높이에 따라 레이저 포커스가 조정되기 때문에 소재의 높이를 설정합니다. | ||
| 위치 이동 | 레이저의 위치를 이동합니다. | |||
| LED 켜기 | LED 기능을 선택할 수 있습니다. | |||
| 윤곽선 표시 | 작업영역을 사각형으로 확인하지 않고 작업한 도안의 아웃라인 형태로 미리 볼 수 있습니다. Ex) L타입 클램프 반지 내경 |
|||
| 조각 시작 | 조각을 시작합니다. | |||
조각 옵션
조각 유형, 파워, 속도 등 레이저 옵션 사항을 미리 설정하여 이용할 수 있습니다.
편집 버튼을 누르면 하단에 나타난 버튼을 클릭하여 옵션을 변경할 수 있습니다.

| 추가 | 새로운 조각옵션을 추가합니다. 이름/ 조각 유형/ 파워/ 주파수 등을 설정한 후 [저장] 버튼을 눌러 저장합니다. ![]() |
| 편집 | 조각옵션을 편집합니다. 기본 설정된 옵션을 변경한 후 [저장] 버튼을 눌러 저장합니다.![]() |
| 삭제 | 조각옵션을 삭제합니다. ![]() |
옵션
레이저 옵션 값을 조정하고 새 이름으로 저장을 클릭합니다.

소재
소재별로 레이저 포커스 높이를 미리 설정하여 이용할 수 있습니다.
편집 버튼을 누르면 하단에 나타난 버튼을 클릭하여 옵션을 변경할 수 있습니다.

| 추가 | 새로운 소재 설정을 추가합니다.
이름/ 소재 높이를 설정한 후 [저장] 버튼을 눌러 저장합니다.
![]() |
| 편집 | 소재 설정을 편집합니다.
기본 설정된 옵션을 변경한 후 [저장] 버튼을 눌러 저장합니다.
![]() |
| 삭제 | 소재 옵션을 삭제합니다. ![]() |
로터리 조각 옵션
로터리 조각의 경우 매직아트로 도안 작업 시 입력한 직경, 너비 정보를 반영하여 그 정보를 그대로 나타냅니다.
그 값을 이용하여 자동으로 레이저 포커스를 설정합니다.

※오토 틸팅 로터리 클램프 사용 시 해당 각도로 자동으로 이동합니다.
내경의 경우 각도를 계산하여 알려줍니다.

툴패스별 레이저 옵션
생성된 툴패스 별로 레이저 옵션에 차이가 있습니다.
-컷팅 툴패스
•오버 패스: 컷팅 시작점을 지나 설정된 값까지 레이저로 커팅 하여 컷팅의 완성도를 높입니다.
•포커스 이동: 포커스 깊이 설정과 동일합니다.

-이미지 각인 툴패스
•포인트 개수: 작은 점으로 이루어져 이미지를 각인하기 때문에, 한번에 각인하는 포인트 개수를 설정하여
이미지 각인 완성도를 조정할 수 있습니다.

7. 툴패스 데이터 전송
우측 상단의 연결된 조각기 메뉴에서 선택한 툴패스를 마킹기로 전송할 수 있습니다.

(1) 레이저마킹
툴패스 생성 후, 레이저 옵션을 설정합니다. 그리고
버튼을 눌러 마킹 데이터를 전송합니다.

(2) 마킹 옵션

버튼을 눌러 레이저 마킹 옵션을 설정합니다.
(✽6. 레이저 옵션 참조.)
(3) 마킹 순서

2개 이상의 툴패스를 선택하여 마킹할 경우 배치 순서대로 마킹 합니다.
우측의 위 아래 버튼으로 순서를 변경할 수 있습니다.

(4) 미리보기

개체 선택 후 버튼을 눌러 마킹 영역 미리보기를 할 수 있습니다.
✽해당 기능은 개체 선택 후 이용할 수 있습니다.
✽프리뷰 상태에서 방향키로 위치를 변경할 수 있습니다. (단, 오토 포지셔닝 기능 활성화 상태에서는 불가능)
프리뷰를 시작하면 아이콘이 변경됩니다.

| 사각형 | 마킹 영역을 사각형으로 나타냅니다. 단, 로터리 조각은 사각형 프리뷰만 가능합니다. |
| 아웃라인 | 마킹 영역을 개체 외곽선으로 나타냅니다. |
마킹기 사용
마킹 프로세스
- 조각할 소재의 크기와 높이를 측정합니다.

- 조각할 소재를 작업 영역에 올려놓고

버튼을 눌러 레이저 포커스를 맞춥니다.
(*오토포커스 사용 시에도 높이 설정을 진행하시기 바랍니다.)

- 템플릿이 나타나면
문자 입력/편집을 선택한 후 입력을 원하는 위치를 마우스로 클릭한 후 문자를 입력합니다.

- 문자입력이 끝나면 도구바의
선택을 클릭하여 개체 선택 모드로 들어가 입력한 문자를 선택한 후 개체의 크기, 폰트, 굵기 등을 편집합니다. 개체를 작업영역 중앙에 배치하려
작업영역의 중앙에 정렬버튼을 릭합니다.

- 도안이 끝나면
스캔라인 툴패스를 클릭합니다. 툴패스는 조각을 위해 공구가 이동하는 경로를 의미합니다.
✽ 툴패스 생성 없이 우측 상단의
마킹기 버튼을 클릭하여 바로 조각할 수도 있습니다

- 툴패스 창에서 옵션을 선택하고, 필요 시 해칭 간격 등을 지정한 후 “툴패스 만들기” 버튼을 클릭합니다.

7.“툴패스” 개체가 생성됩니다. 좌측 레이저 옵션을 설정한 후 우측 상단의
버튼을 클릭합니다.

- 소재 위에 붉은 레이저 포인터가 켜지면, 이 포인터의 위치를 마킹기의 방향키를 이용하여 확인 및 조정합니다. 사각형 붉은 레이저 포인터가 가리키는 영역이 실제 조각이 이루어지는 영역이며, 가운데 동그란 레이저 포인터는 레이저 포커스 높이 원점을 나타냅니다.
![]() |
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다. 조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.
방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.
![]() |
- 조각 위치 지정이 끝나면 프로그램의 시작 또는 마킹기의
버튼을 길게(2초 이상) 누르면 커버가 자동으로 닫히며 조각을 시작합니다.
반지 내외경 마킹 프로세스
*내경 마킹 시 제한 각도 20°를 벗어날 경우 마킹이 되지 않을 수 있습니다.
*제시된 각도와 마킹 위치를 벗어날 경우 마킹이 되지 않을 수 있습니다.
- 조각할 반지의 너비와 직경을 측정합니다.
![]() |
![]() |
| 외경 마킹– 반지 외경 사이즈 | 내경 마킹 – 반지 내경 사이즈 |
- 반지를 클램프에 놓고
버튼을 눌러 레이저 포커스를 맞춥니다.
(*오토포커스 사용 시에도 높이 설정을 진행하시기 바랍니다.)
-L자클램프
고정노브를 돌려 풀고, 각도를 조정 한 후 노브를 돌려 고정합니다.

-로터리클램프
로터리 클램프를 이용하거나 돌출된 형태의 소재를 마킹하는 경우 포커스 포인터 광이 가려져 포커싱을 할 수 없는 경우가 있습니다. 이 경우 가이드 레이저 사용해 포커싱을 할 수 있습니다.
포커스 포인터 버튼을 2초 이상 길게 눌러 3번째 포커스 포인터를 켤 수 있습니다

포커스가 맞지 않으면 미세 조절 후 사용하시기 바랍니다.
<로터리 클램프 내경 마킹 시>
*내경 마킹 시 제한 각도 20°를 벗어날 경우 마킹이 되지 않을 수 있습니다.
*제시된 각도와 마킹 위치를 벗어날 경우 마킹이 되지 않을 수 있습니다. 반지 내경 마킹의 경우, 반지를 고정하는 로터리 클램프의 각도를 반드시 프로그램 화면에 지시된 기울림 각도에 맞추어야 합니다.
내경 마킹 시 마킹 가능한 포커스 범위는 포커스를 기준으로 약 ±0.25mm입니다. 이 범위를 초과하여 벗어난
경우 마킹이 제대로 되지 않을 수 있습니다. 소재의 기울기, 곡률 및 평평도 등이 포커스 범위를 벗어나지
않도록 유의하여 주십시오.

개체 실제 조각 위치

조각 방향
반지에 조각될 글자의 방향은 아래 그림과 같습니다.

- 개체 등록정보의 “반지” 템플릿을 더블 클릭 합니다. “회전가공 템플릿 삽입”창이 나타나면 1번에서 측정한 반지의 너비와 직경을 입력하고 “확인”을 클릭합니다.

- 화면 중앙에 템플릿이 나타납니다. 도구바의
문자 입력/편집을 클릭한 후 작업 영역을 마우스로 클릭하고 조각하고자 하는 문자를 입력합니다.

- 문자 입력이 끝나면 도구바의
선택을 클릭한 후 개체 선택 모드로 들어가 입력한 문자열을 선택하고 개체의 크기, 폰트 등을 편집합니다. 개체를 작업영역 중앙에 배치하려면
작업영역의 중앙에 정렬 버튼을 클릭합니다.

문자간격 조절용 핸들이란?
문자의 간격을 마우스로 조절하기 위한 구성요소로서, 마우스로 드래그하여 입력된 문자의 간격을 붙이거나 넓힙니다.
- 도안이 끝나면
스캔라인 툴패스 생성 버튼을 클릭합니다.

- 아래와 같이“스캔라인 툴패스 생성” 창이 나타나면 사용하고자 하는 공구, 툴패스 간격 및 깊이를 지정하고 “툴패스 만들기” 버튼을 클릭합니다.
- 각도 분할 평면 마킹: 입력된 텍스트를 하나씩 분할하여 마킹합니다.
각도에 맞춰 로터리는 자동으로 회전합니다. (텍스트 마킹만 가능)

- 아래와 같이 “툴패스”개체가 생성되어 화면에 붉은 선으로 표시됩니다. 마우스 휠을 돌려 툴패스 개체를 확대하여 살펴본 후 원하는 툴패스가 아니라면 툴패스를 삭제하고 옵션을 조정하여 다시 생성합니다.
입력한 반지 크기 데이터, 조각할 문자 길이를 기초로 자동 계산하여 문자별 해당 각도 위치가 표시됩니다.

※이미지 마킹에서는 사용할 수 없습니다.
9. 레이저 옵션 선택 후 우측 상단의
버튼을 클릭합니다.

- 소재 위에 붉은 레이저 포인터가 켜지면, 이 포인터의 위치를 마킹기의 방향키를 이용하여 확인 및 조정합니다. 사각형 붉은 레이저 포인터가 가리키는 영역이 실제 조각이 이루어지는 영역이며, 가운데 동그란 레이저 포인터는 레이저 포커스 높이 원점을 나타냅니다.
![]() |
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다. 조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.
방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.
![]() |
11. 조각 위치 지정이 끝나면 프로그램의 시작 또는 마킹기의
버튼을 길게(2초 이상) 누르면 커버가 자동으로 닫히며 조각을 시작합니다.
이미지 각인
이미지 각인이란?
인물사진 등의 이미지를 점 또는 선으로 음영을 표현하여 조각하는 방법입니다.
- 소재의 크기 측정 후 작업영역에 조각할 소재를 올려놓고
버튼을 눌러 레이저 포커스를 맞춥니다.

이미지 버튼을 클릭하여 조각할 이미지를 불러옵니다

- 마우스를 드래그하여 이미지의 크기 및 위치를 조절합니다.

- 클리핑 마스크 기능을 이용해 필요한 부분만 이미지에서 잘라낼 수 있습니다. 원하는 모양의 도형을 선택한 후 이미지 위에서 마우스를 드래그하여 도형을 생성합니다.

- 메뉴의 편집 → 전체 선택을 선택하여 이미지와 도형을 전체 선택 합니다. 또는 마우스를 드래그하여 전체 선택 합니다.

6. 메뉴의 변환 → 클리핑 마스크로 변환을 선택합니다. 이미지의 도형과 겹친 부분만 보이고 나머지는 가려집니다.

이미지 각인 툴패스 생성 버튼을 클릭합니다.

- 타각 옵션 창에서 이미지 타각 옵션을 조절합니다. “확인” 버튼을 클릭하면 이미지 조각용 툴패스가 생성됩니다.

✽ 클리핑 마스크로 잘라낸 검은 부분은 조절 및 조각 되지 않습니다.
이미지 각인 시, 이미지의 밝은 부분(흰색 부분)을 타각하여 이미지가 표현됩니다. 어두운 이미지가 더 좋은 품질을 보이므로 이미지의 밝기를 어둡게 조정합니다. 보통 인물 사진의 경우 점 비율 10~20%가 가장 좋은 조각 품질을 보입니다. 이미지의 밝기 및 배경에 따라 최적 이미지 조건이 다르므로 조각용 이미지 미리보기를 보며 적절히 조절합니다.
이미지 조절에 익숙하지 않을 경우 “자동 조절” 버튼을 클릭하여 이미지를 자동 조절할 수 있습니다.
- 툴패스 확인 후 좌측에서 레이저 옵션을 설정 후 우측 상단의
버튼을 클릭합니다.

-도트당 펄스 수: 작은 점으로 이루어져 이미지를 각인하기 때문에, 한번에 각인하는 포인트 개수를 설정해 이미지 각인 완성도를 조정할 수 있습니다.
이미지 타각 시 이미지의 흰색 부분을 조각을 하므로 생성된 툴패스는 반전되어 보입니다.
- 소재 위에 붉은 레이저 포인터가 켜지면, 이 포인터의 위치를 마킹기의 방향키를 이용하여 확인 및 조정합니다. 사각형 붉은 레이저 포인터가 가리키는 영역이 실제 조각이 이루어지는 영역이며, 가운데 동그란 레이저 포인터는 레이저 포커스 높이 원점을 나타냅니다.
![]() |
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다. 조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.
방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.
![]() |
- 조각 위치 지정이 끝나면 프로그램의 시작 또는 마킹기의
버튼을 길게(2초 이상) 누르면 커버가 자동으로 닫히며 조각을 시작합니다.

문자 컷팅 프로세스
- 컷팅할 소재의 두께를 측정합니다.

- 컷팅할 소재를 컷팅 작업대에 올려놓고
버튼을 눌러 레이저 포커스를 맞춥니다.

- 도구바의
문자 입력/편집을 클릭한 후 문자 입력 모드로 들어가 작업영역의 원하는 위치를 마우스로 클릭한 후 문자열을 입력합니다.

4. 문자 입력이 끝나면 도구바의
선택을 눌러 입력한 문자열을 선택한 후 폰트를 지정합니다.

문자를 원하는 크기에 맞게 조절합니다. 아래와 같이 개체 핸들을 이용해 크기를 조절하거나 왼쪽 개체 등록 정보창에서 크기를 조절합니다.

- 문자간격 조정 핸들(아래 이미지의 사각형)을 마우스로 드래그하여 입력된 문자를 적절히 붙여줍니다.

일부 문자의 간격만 부분적으로 조절할 경우
문자 입력/편집 버튼을 누르고 마우스를 드래그하여 원하는 문자만 선택합니다. 문자 간격 조정 핸들을 마우스로 드래그하여 선택된 문자의 간격을 조절합니다.

- 디자인 샘플 고리에서 문자와 함께 컷팅할 고리를 삽입할 수 있습니다.
*디자인 샘플:
클릭 혹은 메뉴 → 보기 → 디자인 샘플 창

- 삽입할 고리를 마우스로 더블 클릭하여 선택한 후 마우스로 위치를 지정하고 클릭합니다.

- 삽입된 고리를 복사한 후 붙여넣기를 하면 위치 지정을 돕는 가이드 선이 나타납니다. 위치를 조정한 후 마우스 왼쪽 버튼을 클릭합니다.

- 개체를 전체 선택 한 후 마우스 오른쪽 버튼을 눌러 그룹을 선택합니다.

✽개체 전체선택하기: 마우스로 드래그 / 메뉴의 편집-전체선택.
- 도안이 끝나면
컷팅 툴패스를 클릭합니다. 툴패스는 조각을 위해 공구가 이동하는 경로를 의미합니다.

- 아래와 같이“컷팅 툴패스”창이 나타나면 레이저 커팅 선택, 컷팅 깊이 입력 후 “툴패스 만들기”를 클릭합니다.

- 아래와 같이 “툴패스” 개체가 생성되어 화면에 붉은 선으로 표시됩니다. 마우스 휠을 돌려 툴패스 개체를 확대하여 살펴본 후 원하는 툴패스가 아니라면 툴패스를 삭제하고 옵션을 조정하여 다시 생성합니다.

- A우측 상단의
버튼을 클릭합니다.

- 조각기의 방향키 버튼을 이용하여, 조각영역을 확인 및 조정합니다. 이때 레이저 포인터를 보면서 이동하면 보다 쉽게 위치를 확인 및 조정할 수 있습니다.
![]() |
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다. 조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.
방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.
![]() |
- 조각 위치 지정이 끝나면 조각기의
버튼을 길게(2초 이상) 눌러 조각을 시작합니다.
곡면 소재 마킹
곡면 소재 마킹을 위해서는 곡면 탬플릿을 선택하여 마킹할 수 있습니다. 곡면의 높이와 길이를 입력한 후 곡면에 따라 자동으로 Z축을 이동하며 한 글자씩 마킹합니다.

곡면소재 마킹은 텍스트만 가능합니다.
- 템플릿의 곡면 템플릿을 선택합니다.

입력된 곡률 정보로 Z축의 이동 값을 계산하기 때문에, 크기의 입력이 잘못될 경우 Z축 값의 오차가 생길 수 있습니다.
곡률 정보 입력 시 그림과 같이 소재를 바닥면에 닿게 하여 바닥에 닿는 부분의 가로크기를 입력 해야 합니다.
- 텍스트 입력 후 툴패스를 생성하면 아래와 같이 Z축의 정보가 화면에 표시됩니다.

- 데이터를 전송하고 마킹을 시작하면 자동으로 Z축이 이동하면서 각도에 맞춰 마킹합니다.
개체 모양 왜곡
소재의 곡률로 인해 레이저 마킹 시 도안한 텍스트 및 도형이 부채꼴, 혹은 다른 형태로 왜곡되어 마킹이 될 경우가 있습니다. 해당 기능으로 마킹 시 발생하는 왜곡을 보정하여 마킹할 수 있습니다.
-사용자가 임의로 가이드 레이저를 확인 후 왜곡 값을 입력해야 합니다.
-해당기능은 텍스트와 도형만 가능하며, 그림 및 원형 텍스트는 불가능합니다.
도형 모양 왜곡
매직아트에서 제공하는 도형 모양을 왜곡할 수 있습니다.
도형을 생성한 후 메뉴 → 변환 → 개체 모양 왜곡을 클릭합니다.

텍스트 개체 모양 왜곡
개체를 곡선으로 변환하지 않고 개체 모양 왜곡을 할 경우 텍스트 개체가 하나씩 왜곡됩니다.

- 텍스트를 입력한 후 메뉴 → 변환 → 곡선으로 변환을 클릭합니다.
(또는 개체 선택 후 마우스 우클릭 → 곡선으로 변환)
곡선으로 변환 시 도형개체로 바뀌기 때문에 텍스트 수정을 할 수 없습니다.

2. 텍스트가 곡선으로 변환되면 화면 좌측의 모양 의 채움 모양을 내부 채움으로 변경합니다.

- 메뉴 → 변환 → 개체 모양 왜곡을 클릭합니다.

- 모양과 수치를 입력합니다. 마이너스(-)값을 입력하면, 왜곡의 방향이 바뀝니다.

- 모양과 수치를 입력합니다. 마이너스(-)값을 입력하면, 왜곡의 방향이 바뀝니다.
원형 배치 문자 입력
원형 모양의 소재에 문자를 원형으로 배치하여 조각할 수 있습니다. 원형배치 문자에는 원형배치문자와 이중원형배치문자 두 가지 형식이 있으므로 원하는 타입을 선택하여 사용합니다.

원형배치문자
버튼을 클릭하면 원형 배치 문자 창이 나타납니다. “쓰기 방향 및 각도” 버튼을 이용해 배치 각도를 선택하고 크기, 높이 및 내용을 입력한 다음, “확인” 버튼을 클릭합니다.

이중 원형 배치 문자
버튼을 클릭하면 이중 원형배치 문자 창이 나타납니다. 외부선과 내부선의 크기 및 내용을 입력하고 “확인” 버튼을 클릭합니다.

문자 각도 조절
문자열의 첫 번째 문자 알 또는 마지막 문자 지를 마우스로 드래그하면 문자열의 배치 각도를 조절할 수 있습니다. 시작 또는 끝 한 방향만 각도를 조정하고자 할 경우 키보드의 “Ctrl” 키를 누르고 첫 번째 또는 마지막 문자를 마우스로 드래그합니다.
첫번째와 마지막 문자를 제외한 나머지 문자를 마우스로 드래그하면 중심으로부터의 거리를 조절할 수 있습니다.

곡선 배치 문자 입력
-
직선/곡선 버튼을 누릅니다. -
마우스 왼쪽 버튼 클릭하여 점선이 생기면 거리를 지정합니다. 마우스 왼쪽 버튼을 클릭한 상태에서 마우스를드래그하면 곡선이 나타납니다. 마우스 오른쪽 버튼을 클릭하거나 왼쪽 버튼을 더블 클릭하면 곡선이 생성됩니다.

- 곡선이 선택된 상태에서 선모양 → 선없음을 선택합니다.

문자 입력/편집 버튼을 누른 후 곡선에 마우스를 가져다 대면 마우스 커서의 모양이 직선에서 곡선으로 바뀝니다.
- 커서 모양이 바뀐 상태에서 마우스 왼쪽 버튼을 누르면 곡선을 따라 문자를 입력할 수 있습니다.

텍스트 바꾸기
자주 사용하는 디자인 샘플의 내용을 간편하게 바꿀 수 있습니다.
저장된 디자인 샘플 또는 파일을 불러오거나 화면에 디자인되어 있는 개체를 선택합니다.
텍스트 바꾸기
버튼을 클릭하거나 마우스 오른쪽 버튼을 클릭하여 “텍스트 바꾸기”를 선택합니다.

“텍스트 바꾸기” 창에서 내용을 변경하고 “확인” 버튼을 클릭하면 화면에 변경된 내용이 바뀌어 나타납니다.

다단 높이 마킹

마킹 소재의 높이가 각각 다른 여러 단으로 구성되어 있거나, 두께가 다른 여러 종류의 소재를 일괄 마킹할 수 있습니다.
- 마킹할 내용을 입력 후 툴패스를 생성합니다.

- “Magic” 텍스트 개체의 툴패스를 선택하면 프로그램 화면 좌측 레이저 옵션 창이 활성화 됩니다. 포커스 면으로부터 다단 마킹면의 높이 버튼을 클릭하여 원하는 높이를 선택하거나 직접 입력합니다.

- “Laser” 텍스트 개체도 높이를 입력하면 아래 그림과 같이 각 툴패스 위에 설정된 이동 높이가 표시됩니다. (예: Magic 2mm/ Laser 4mm)

- 조각을 시작하면 “Magic” 개체는 현재 설정된 포커스 위치에서 2mm 위로 포커스를 이동하고 “Laser” 개체는 4mm 위로 이동하여 마킹합니다.
템플릿 만들기
템플릿은 조각할 소재와 1:1로 대응되는 이미지로서 조각할 소재와 가장 유사한 모양의 템플릿을 로드한 후 그 위에 조각할 내용을 입력하면 보다 쉽고 간편하게 조각 위치 및 조각 내용의 크기를 결정할 수 있습니다. 원, 하트, 사각, 다이아몬드 등의 템플릿이 프로그램에서 기본 제공되며 사용자가 자유롭게 추가할 수 있습니다. 템플릿 모양은 그래픽 프로그램(Illustrator, Photoshop, CorelDraw 등)에서 디자인하거나 소재를 스캔한 파일을 jpg(jpeg), bmp, png 등의 파일 형식으로 저장하여 만들 수 있습니다.
템플릿 만들기 #1
1. 메뉴의 도구 → 템플릿 도구 → 이미지를 불러와 템플릿 만들기…를 선택합니다.

2. 템플릿 이미지 파일 선택… 을 선택합니다.

3. 템플릿으로 사용할 이미지 파일(jpg, bmp, png 등)을 선택하고 “열기” 버튼을 클릭합니다.

4. 새 템플릿의 크기를 입력하고, 템플릿으로 저장 체크박스를 선택한 후, 저장할 파일명을 입력하고 “확인” 버튼을 클릭하면 라이브러리에 템플릿이 추가됩니다.

2. 템플릿 만들기 #2
1.
이미지 버튼을 눌러 이미지 파일을 불러온 후 이미지의 크기를 지정합니다.

2. 메뉴의 도구 → 템플릿 도구 → 선택된 개체를 템플릿으로 저장…을 선택합니다.
입력창이 뜨면 새 템플릿 이름을 입력하고 “확인” 버튼을 클릭합니다.

3. 개체 등록정보창의 템플릿에 저장한 템플릿이 추가됩니다.

템플릿을 불러올 경우 “실제 크기로 로딩”을 체크하고 확인 버튼을 클릭하면 템플릿 저장 시 지정된 크기의 템플릿으로 로드됩니다.

✽ 템플릿 창에서 마우스 오른쪽 버튼을 클릭하면 템플릿 폴더를 추가하거나 삭제할 수 있습니다.

디자인 샘플로 저장하기
매직아트에서 편집한 내용을 디자인 샘플로 저장하여 필요 시 간편하게 다시 사용할 수 있습니다.
디자인 샘플로 저장 #1
1. 내용을 입력하고 폰트, 크기 등을 조정하여 도안을 완성합니다. 개체를 선택하고 메뉴의 파일 → 디자인 샘플로 저장을 클릭합니다.

2. 폴더를 지정하거나 새 폴더를 만들어 이름을 입력한 후 “저장” 버튼을 클릭하면 디자인 샘플에 추가됩니다.

2. 디자인 샘플로 저장 #2
1. 도안한 개체를 선택하고
디자인 샘플 열기 버튼을 클릭하고, 디자인 샘플 라이브러리 창에서 개체를 저장할 폴더를 선택합니다.

✽디자인 샘플로 저장 #1의 샘플과 동일한 샘플파일입니다.
2.
선택된 개체를 샘플로 저장 버튼을 선택하거나, 마우스 우측버튼을 클릭 후 “선택된 개체를 샘플로 저장” 메뉴를 선택합니다.

3. 저장할 이름을 입력하고 “확인” 버튼을 클릭하면 디자인 샘플 라이브러리에 저장됩니다.

✽마우스 우측버튼을 클릭하면 관련 기능이 나타납니다. 디자인 샘플은 샘플 선택 후 버튼을 클릭하거나, 우측버튼메뉴의 “삭제”를 클릭해 삭제할 수 있습니다.

시리얼 번호 자동 변경
- 숫자를 일정 단위로 변경하고자 할 때 사용합니다. 문자의 폰트, 크기 등을 편집하고 키보드의 “Alt+N” 키를 누르거나 메뉴의 문자 → 시리얼 번호 → 다음 시리얼 번호를 클릭하면 시리얼 번호가 자동으로 지정된 단위만큼 증가됩니다.

2. 메뉴의 문자 → 시리얼번호 → 옵션을 클릭한 후 “시리얼 번호 자동 증가 옵션”에서 단위를 지정하면 키보드의 “Alt+N” 키를 누를 때마다 설정된 단위만큼 시리얼 번호가 자동으로 변경됩니다.

3. 시리얼 번호가 일정하지 않을 경우에는 메뉴의 문자 → 시리얼 번호 → 시리얼 번호 불러오기를 클릭합니다. “내보낼 시리얼 번호”란에 시리얼 번호를 입력하거나 불러오기를 클릭합니다. 시리얼 번호를 불러와 “내보내기” 버튼을 클릭하면 선택된 개체의 내용이 자동 변경되고, 시리얼 번호는 목록에서 삭제됩니다.

- 삭제된 번호는 “내보내진 시리얼 번호”란에 보여집니다.

시리얼 번호 파일 불러오기에서는 컴마로 구분된 파일(.csv) 또는 일반 텍스트 파일(.txt)만 불러올 수 있으며, 파일의 한 행이 하나의 시리얼 번호로 인식되고, 컴마로 구분된 각 행의 내용은 줄 나눔되어 보여집니다.

이미지 추가 및 편집
1. 이미지 추가
매직아트는 다양한 형식의 이미지 파일을 지원합니다. 지원되는 이미지 파일의 형식은 다음과 같습니다.
| BMP | 윈도우 또는 OS/2의 비트맵 그래픽 파일 |
| GIF | 컴퓨서브 그래픽 파일 |
| JPG/JPEG | JPEG 비트맵 그래픽 파일 |
| PNG | Portable Network Graphics 비트맵 그래픽 파일 |
| PCX | ZSoft PC 페인트브러쉬 비트맵 파일 |
| TIF/TIFF | Tag Image File Format 비트맵 파일 |
| WMF | 윈도우 메타 파일 |
이미지 파일은 다음과 같은 방법을 통해 추가할 수 있습니다.
1. 도구바의
이미지 또는 메뉴의 삽입 → 이미지…”을 클릭합니다.

2. 아래와 같이“열기” 창이 나타나면 원하는 이미지를 선택한 후 “열기” 버튼을 클릭합니다.

3. 작업 영역을 마우스로 드래그하여 이미지의 크기를 지정하면 이미지가 로드 됩니다.

2. 이미지 파일의 변환 및 편집
오직 단색 이미지만이 마킹기로 조각이 가능하며 칼라 이미지는 마킹기로 조각할 수 없어 이 경우 단색(1비트) 이미지로 변환되어야 합니다.
단색 이미지 변환
- 변환하려는 이미지 개체를 마우스로 선택한 후 좌측의 개체 등록정보에서 색 변환>> → 흑백 (1비트)…를
선택합니다.

또는 메뉴의 변환(C) → 비트맵 → 모드 → 흑백(1비트)…” 을 선택할 수도 있습니다.

2. 아래와 같이 단색 이미지로 전환하기 위한 창이 나타납니다. 슬라이더를 조절하여 원하는 수준의 단색 이미지로 변환한 후 “확인” 버튼을 클릭합니다.

이미지 편집
로드된 이미지는 외부 프로그램(그림판)을 이용해 수정할 수 있습니다. 수정을 원하는 이미지를 선택한 후 마우스 오른쪽 버튼을 클릭하고 “편집” 버튼을 클릭하거나 메뉴의 변환(C) → 비트맵 → 비트맵 편집...을 선택하면 외부 프로그램(그림판)에 이미지가 로드되며, 이미지를 편집할 수 있습니다.

수정 후 외부 프로그램(그림판)의 파일 메뉴의 “저장”을 누르고 프로그램을 종료하면 수정된 내용이 적용됩니다.

SVG 형식 가져오기
매직아트는 벡터 그래픽(SVG)형식으로 저장된 파일을 불러올 수 있습니다. 따라서 Illustrator, CorelDraw 등의 프로그램에서 SVG 형식으로 디자인을 저장하면 매직아트에서 불러와 사용할 수 있습니다.
1.Illustrator 프로그램의 메뉴의 File → Save As 를 클릭하고 저장할 파일 형식으로 SVG를 선택합니다.

2. SVG 옵션창이 나오면 옵션을 선택한 후 OK 버튼을 눌러 저장을 완료합니다.

3. 매직아트 도구바의
버튼을 클릭하면 SVG파일을 바로 불러올 수 있습니다.

또는 매직아트 메뉴의 파일 → 가져오기를 선택하여 파일을 불러옵니다.

4. 열기창이 뜨면 불러올 SVG파일을 선택하고 옵션을 선택한 후 “열기” 버튼을 누릅니다.

5. 위치를 지정합니다.

마킹기 설정
※ 마킹기 설정은 공장에서 이미 셋팅 되어 출고됩니다. 설정을 변경하기 전에 본사와 상담해주세요.
※ 마킹기 설정은 레이저 포커스 보정 - 가이드 레이저 보정 - 포커스 포인터 – 코렉션 - 로터리 원점
보정 (사용 시) 순서로 진행하시기 바랍니다.
※ 마킹기 설정 프로그램은 별도 프로그램입니다. 해당 프로그램 실행 후 진행하시기 바랍니다.
※ 마킹기에 맞춰 해당하는 소재로 보정을 진행해주시기 바랍니다. 잘못된 사용으로 인한 제품 파손은
배상 대상이 아닙니다.
※ 블랙 아노다이징 알루미늄 소재를 이용하시기 바립니다.
1. 레이저 포커스 보정
소재 높이에 맞춰 레이저 포커스를 보정하여 조각의 정확성을 높입니다.
총 4단계로 구분되며, 각 단계마다 이전 단계에서 선택된 거리를 중심으로 헤드가 이동하고 이동 간격이 좁아집니다.
- 작업영역에 소재를 놓습니다. 이때 소재의 크기는 가로 80mm, 세로 40mm 소재를 준비합니다.

- 마킹기 설정의 레이저 포커스를 선택합니다.

- 메시지 확인 후 다음 버튼을 누르면 레이저 포커스 보정 순서가 표시됩니다. 소재 높이를 입력하는 칸에 소재의 높이를 입력합니다.

- 경고 문구 확인 후 시작 버튼을 누릅니다.

- 고정된 소재 위에 레이저로 숫자와 원이 각인됩니다.
숫자 01부터 10까지 각인되지만, 레이저 포커스에 따라 각인되어 보이는 숫자는 차이가 날 수 있습니다.

- 마킹기 설정 창에서 각인된 숫자 중 가장 가운데 보이는 숫자를 입력한 후 확인 버튼을 누릅니다.
※예) 위 예시에서 가장 가운데 보이는 숫자는 5이므로, 5를 입력합니다.

- 5번부터~6번까지 작업을 총 4번 반복하여 실시한 후, 레이저 포커스를 최적화 된 옵션으로 보정을 완료합니다.

2. 가이드 레이저 보정
가이드 레이저의 크기와 위치를 보정합니다.
- 작업영역에 소재를 놓습니다.
※L2의 경우 금속 소재를 이용하시기 바립니다.

- 마킹기 설정의 가이드 레이저를 선택합니다.
- 안내 문구 확인 후 다음 버튼을 누릅니다.

- 마킹 될 사각형의 크기와 소재의 높이를 입력하고 적용 버튼을 눌러 높이를 적용합니다.
사각형을 마킹 하기 위해 마크버튼을 누르면, 자동으로 커버가 닫히고 작업영역 위 소재에 설정된 크기의 사각형이 각인됩니다.

※0.5높이의 소재 위에 20mm 사각형이 마크 됨
- 각인완료 후 가이드 레이저가 나타나면, 2. 파라미터 설정에서 오프셋 값 과 너비 높이 비율 등을 사각형에 맞게 이동한 후 적용 버튼을 누릅니다.

※가이드 레이저 옵션 창에서 레이저 옵션을 선택하면 레이저의 옵션을 조정할 수 있습니다.

가이드 레이저 고급 설정
- 레이저 설정의 기타를 선택합니다.

| 속도 | 가이드 레이저 속도 설정 |
| 자동 속도 조정 활성화 | 마킹할 개체 크기에 따라 자동으로 가이드 레이저 속도를 조절합니다. |
| 미세 조정 기능 활성화 | 조각 영역 확인 시 가이드 레이저 포커스 위치로 자동으로 이동해
정밀한 조각 영역 확인이 가능합니다. 기능 활성화 시 레이저 설정 구성 탭에 메뉴가 추가됩니다.
✽정밀 가이드 레이저 보정을 진행해야 하며, 방법은 가이드 레이저 보정과 동일합니다. ![]() |
3. 포커스 포인터
헤드 레이저와 V자 레이저 포인터의 위치를 조정합니다.
| L렌치 (2,3mm) |
![]() |
1EA | 포커스 포인터 보정용 공구 |
- 레이저 설정의 포커스 포인터를 선택합니다.
- 중앙 화살표 버튼을 이용하여 헤드 레이저 위치를 조정한 후 다음 버튼을 누릅니다.

- 평평한 소재를 올려 놓고 두께를 입력 한 후 다음 버튼을 누릅니다.

- 화면의 우측 ▶버튼을 눌러 순서대로 진행합니다. (2, 3mm렌치가 필요합니다.)
과정은 총 4단계이며, 좌측 우측 포인터 모두 진행해야 합니다.

4. 로터리 원점
*로터리 클램프는 옵션사항이며 별도 구매품 입니다.
-
로터리 클램프를 작업영역에 고정합니다.
-
조각기 설정의 로터리 원점를 선택합니다.

- 로터리에 끝이 아래 그림과 같이 끝이 뾰족한 공구를 고정합니다.
| 셋팅용 조각날 | ![]() |
1EA | 로터리 원점 설정 전용 도구 |

- 레이저 포인터가 공구 끝에 위치하도록 이동을 위해 레이저 설정의 방향키로 조정 후 다음 버튼을 누릅니다.
또는 마킹기의
방향 버튼을 눌러 위치를 이동한 후
버튼을 길게(1초 이상) 누릅니다.

- 고정된 공구을 제거한 후, 반지를 고정합니다.

- 2단계로 이동하여 반지 사이즈를 입력합니다.

- 반지 위에 나타난 H포인터를 화면 화살표 버튼을 눌러 중앙으로 이동시키고 완료버튼을 누릅니다.

5. 코렉션
레이저가 스캔헤드를 지나 렌즈를 통과할 때 중심으로부터 멀어질수록 그림과 같이 모양과 크기의 왜곡이 발생합니다. 이를 오른쪽 그림처럼 보정해 주는 것을 코렉션(correction)이라고 합니다. 그림처럼 왜곡과 크기에 대한 오차를 보정해줍니다.

-
레이저가 최대 크기(110x110mm)를 마킹하므로 적어도 120x120mm 이상의 소재를 준비합니다.
-
레이저 설정의 코렉션 을 선택합니다.

- 보정 방법을 간략하게 설명한 화면입니다. 다음 버튼을 눌러 보정을 시작합니다.

- 소재 높이를 입력하고 적용 버튼을 누른 후 마크 버튼을 눌러 마킹을 시작합니다.

- 크기를 입력하고 완료 버튼을 눌러 보정을 완료합니다.

아래 그림과 같이 각 모서리를 기준으로 크기를 측정하세요.

6. 직접 입력
- 레이저 설정을 실행하고, 직접 입력 메뉴를 선택합니다.

- 편집 버튼을 누릅니다.

- 설정값을 입력합니다.

- 코렉션을 선택합니다. 설정값 입력 후 적용 버튼을 누릅니다.

- 확인 버튼을 누르면 프로그램이 시작 됩니다.

7. 설정값 가져오기
- 레이저 설정을 실행하고, 설정값 가져오기 메뉴를 선택합니다.

- 시리얼 번호를 입력하면 서버에 저장된 수정 값이 자동으로 호출되어 설정됩니다.
이 기능은 네트워크 연결이 필요합니다.














































































[왼쪽 정렬]
[가운데 정렬]
[오른쪽 정렬]
[양쪽 맞춤]
[위 정렬]
[가운데 정렬]
[아래 정렬]
[가로 쓰기]
[세로 쓰기]
















: 가로 방향으로 툴패스를 생성합니다.
: 세로 방향으로 툴패스를 생성합니다.
: 왼쪽 사선 방향으로 툴패스를 생성합니다.
: 오른쪽 사선 방향으로 툴패스를 생성합니다.
: 겹쳐진 툴패스를 생성합니다.



Ex) L타입 클램프 반지 내경 




키를 누르면 조각 영역이 좌측으로 이동됩니다.



키를 누르면 조각 영역이 좌측으로 이동됩니다.

키를 누르면 조각 영역이 좌측으로 이동됩니다.
키를 누르면 조각 영역이 좌측으로 이동됩니다.

