Redt Help Center

[매직-S4] 프로그램 사용

목차


1. 마킹 프로세스

1. 조각할 소재의 크기를 측정합니다.

e4_kr16.png


2. . 조각할 소재를 평면 클램프의 중앙에 고정합니다.


3. l3_app4.png [문자 입력/편집]을 선택한 후 입력을 원하는 위치를 마우스로 클릭한 후 문자를 입력합니다.


4. 문자입력이 끝나면 도구바의 l3_app5.png 선택을 클릭하여 개체 선택 모드로 들어가 입력한 문자를 선택한 후 개체의 크기, 폰트, 굵기 등을 편집합니다.
개체를 작업영역 중앙에 배치하려면 l3_app6.png작업영역의 중앙에 정렬버튼을 클릭합니다.


  1. 도안이 끝나면 해칭 툴패스를 클릭합니다. 툴패스는 조각을 위해 공구가 이동하는 경로를 의미합니다.
    ✽툴패스 생성 없이 우측 상단의 조각기 버튼을 클릭하여 바로 조각할 수도 있습니다.
    이 경우 10번설명으로 이동하여 주십시오.


6. “해칭 툴패스” 창에서 공구와 조각 옵션을 선택하고, 필요 시 해칭 간격 및 깊이 등을 지정한 후 “툴패스 만들기” 버튼을 클릭합니다.

-스캔라인 툴패스- -해칭 툴패스-

넓은 영역(큰 크기의 글꼴 또는 이미지 등)을 조각 시 "스캔 라인 툴패스"로 더 나은 조각 품질을 얻을 수 있지만, 더 많은 시간이 필요할 수 있습니다.


7. “툴패스” 개체가 생성됩니다.


  1. 우측 상단의 조각기 버튼을 클릭합니다.


  1. “툴패스 데이터 전송”창이 나타나면 조각 소재 높이 측정 방법, 소재 평평도 등을 지정한 후 “조각 시작” 버튼을 클릭합니다.


  1. 공구가 소재 위로 이동하여 멈추고 붉은 레이저 포인터가 켜지면, 이 포인터의 위치를 조각기의 방향키를 이용하여 확인 및 조정합니다.
    붉은 레이저 포인터가 가리키는 영역이 실제 조각이 이루어지는 영역입니다.
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다.
조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.

방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.

11. 조각 위치 지정이 끝나면 조각기의 버튼을 길게(2초 이상) 눌러 조각을 시작합니다.

목차로 돌아가기➜

2. 이미지 각인

이미지 각인이란?
인물사진 등의 이미지를 점 또는 선으로 음영을 표현하여 조각하는 방법입니다.


1. 클램프에 소재를 고정합니다.


  1. 이미지 버튼을 클릭하여 조각할 이미지를 불러옵니다.

a106.png


  1. 마우스를 드래그하여 이미지의 크기 및 위치를 조절합니다.


  1. 클리핑 마스크 기능을 이용해 필요한 부분만 이미지에서 잘라낼 수 있습니다. 원하는 모양의 도형을 선택한 후 이미지 위에서 마우스를 드래그하여 도형을 생성합니다.

a108.png


  1. 메뉴의 편집 → 전체 선택을 선택하여 이미지와 도형을 전체 선택 합니다. 또는 마우스를 드래그하여 전체 선택 합니다.

a109.png


 
6. 메뉴의 변환 → 클리핑 마스크로 변환을 선택합니다. 이미지의 도형과 겹친 부분만 보이고 나머지는 가려집니다.

a110.png

실제로 이미지가 잘리는 것은 아닙니다.


  1. 이미지 각인 툴패스 생성 버튼을 클릭합니다.

a111.png


  1. 타각 옵션 창에서 이미지 타각 옵션을 조절합니다. “확인” 버튼을 클릭하면 이미지 조각용 툴패스가 생성됩니다.

a112.png
✽ 클리핑 마스크로 잘라낸 검은 부분은 조절 및 조각 되지 않습니다.

이미지 각인 시, 이미지의 밝은 부분(흰색 부분)을 타각하여 이미지가 표현됩니다. 어두운 이미지가 더 좋은 품질을 보이므로 이미지의 밝기를 어둡게 조정합니다. 보통 인물 사진의 경우 점 비율 10~20%가 가장 좋은 조각 품질을 보입니다. 이미지의 밝기 및 배경에 따라 최적 이미지 조건이 다르므로 조각용 이미지 미리보기를 보며 적절히 조절합니다. 이미지 조절에 익숙하지 않을 경우 “자동 조절” 버튼을 클릭하여 이미지를 자동 조절할 수 있습니다.


  1. 툴패스 확인 후 좌측에서 마킹 옵션을 설정 후 우측 상단의 마킹기 버튼을 클릭합니다.

a113.png
*도트당 펄스 수: 작은 점으로 이루어져 이미지를 각인하기 때문에, 한번에 각인하는 포인트 개수를 설정해 이미지 각인 완성도를 조정할 수 있습니다.

이미지 타각 시 이미지의 흰색 부분을 조각을 하므로 생성된 툴패스는 반전되어 보입니다.


  1. 공구가 소재 위로 이동하여 멈추고 붉은 레이저 포인터가 켜지면, 이 포인터의 위치를 조각기의 방향키를 이용하여 확인 및 조정합니다. 붉은 레이저 포인터가 가리키는 영역이 실제 조각이 이루어지는 영역입니다.
방향키가 눌릴 때 마다, 레이저 포인터가 조각 영역의 좌측, 상단, 우측, 하단으로 이동하여 조각할 영역을 보여 줍니다.
조각 영역이 실제 조각하고자 하는 소재 위의 영역과 일치하는지 확인하고, 벗어나는 경우 방향키를 이용해 위치를 이동하여 조정합니다.

방향키를 누르면 레이저 포인터는 조각 영역에서의 현재 위치에 따라 조각영역을 좌측, 상단, 우측 또는 하단으로 이동합니다. 즉, 레이저 포인터의 현재 위치가 좌측이라면, 키를 누르면 조각 영역이 좌측으로 이동됩니다.

12. 조각 위치 지정이 끝나면 조각기의 버튼을 길게(2초 이상) 눌러 조각을 시작합니다.

목차로 돌아가기➜

3. 곡면 소재 마킹

팔찌 장식 등과 같이 표면에 곡면이 있는 소재의 경우 공구 이동 시 소재 표면에 공구가 닿아 소재를 손상시킬 수 있습니다.
이 경우 소재 곡면의 두께를 입력하면 Z 이동 높이가 자동으로 설정되어, 안전하게 조각을 할 수
있습니다.

  1. 조각할 툴패스를 선택하고 우측 상단의 조각기 버튼을 클릭합니다.

  1. “툴패스 데이터 전송” 창에서 “소재 평평도”의 “휘어짐”을 클릭하면 소재 표면 상태의 종류가 나타납니다. 사용할 소재와 가장 유사한 모양을 선택하고 소재의 곡면 부분의 두께(조각할 영역의 두께)를 입력한 후 “조각 시작” 버튼을 클릭합니다.

목차로 돌아가기➜

4. 원형 배치 문자 입력

원형 모양의 소재에 문자를 원형으로 배치하여 조각할 수 있습니다. 원형배치 문자에는 원형배치문자와 이중원형배치문자 두 가지 형식이 있으므로 원하는 타입을 선택하여 사용합니다.

1) 원형배치문자

버튼을 클릭하면 원형 배치 문자 창이 나타납니다. “쓰기 방향 및 각도” 버튼을 이용해 배치 각도를 선택하고 크기, 높이 및 내용을 입력한 다음, “확인” 버튼을 클릭합니다.

2) 이중 원형 배치 문자

버튼을 클릭하면 이중 원형배치 문자 창이 나타납니다. 외부선과 내부선의 크기 및 내용을 입력하고 “확인” 버튼을 클릭합니다.

3) 문자 각도 조절

문자열의 첫 번째 문자 알 또는 마지막 문자 지를 마우스로 드래그하면 문자열의 배치 각도를 조절할 수 있습니다. 시작 또는 끝 한 방향만 각도를 조정하고자 할 경우 키보드의 “Ctrl” 키를 누르고 첫 번째 또는 마지막 문자를 마우스로 드래그합니다.

첫번째와 마지막 문자를 제외한 나머지 문자를 마우스로 드래그하면 중심으로부터의 거리를 조절할 수 있습니다.

목차로 돌아가기➜

5. 곡선 배치 문자 입력

  1. 직선/곡선 버튼을 누릅니다.

  2. 마우스 왼쪽 버튼 클릭하여 점선이 생기면 거리를 지정합니다. 마우스 왼쪽 버튼을 클릭한 상태에서 마우스를드래그하면 곡선이 나타납니다. 마우스 오른쪽 버튼을 클릭하거나 왼쪽 버튼을 더블 클릭하면 곡선이 생성됩니다.

  1. 곡선이 선택된 상태에서 선모양 → 선없음을 선택합니다.

  1. 문자 입력/편집 버튼을 누른 후 곡선에 마우스를 가져다 대면 마우스 커서의 모양이 직선에서 곡선으로 바뀝니다.
  1. 커서 모양이 바뀐 상태에서 마우스 왼쪽 버튼을 누르면 곡선을 따라 문자를 입력할 수 있습니다.

목차로 돌아가기➜

6. 텍스트 바꾸기

자주 사용하는 디자인 샘플의 내용을 간편하게 바꿀 수 있습니다.
저장된 디자인 샘플 또는 파일을 불러오거나 화면에 디자인되어 있는 개체를 선택합니다. 텍스트 바꾸기
버튼을 클릭하거나 마우스 오른쪽 버튼을 클릭하여 “텍스트 바꾸기”를 선택합니다.

“텍스트 바꾸기” 창에서 내용을 변경하고 “확인” 버튼을 클릭하면 화면에 변경된 내용이 바뀌어 나타납니다.

목차로 돌아가기➜

7. 템플릿 만들기

템플릿은 조각할 소재와 1:1로 대응되는 이미지로서 조각할 소재와 가장 유사한 모양의 템플릿을 로드한 후 그 위에 조각할 내용을 입력하면 보다 쉽고 간편하게 조각 위치 및 조각 내용의 크기를 결정할 수 있습니다. 원, 하트, 사각, 다이아몬드 등의 템플릿이 프로그램에서 기본 제공되며 사용자가 자유롭게 추가할 수 있습니다. 템플릿 모양은 그래픽 프로그램(Illustrator, Photoshop, CorelDraw 등)에서 디자인하거나 소재를 스캔한 파일을 jpg(jpeg), bmp, png 등의 파일 형식으로 저장하여 만들 수 있습니다.


1) 템플릿 만들기 #1

1. 메뉴의 도구 → 템플릿 도구 → 이미지를 불러와 템플릿 만들기…를 선택합니다.

2. 템플릿 이미지 파일 선택… 을 선택합니다.

3. 템플릿으로 사용할 이미지 파일(jpg, bmp, png 등)을 선택하고 “열기” 버튼을 클릭합니다.

4. 새 템플릿의 크기를 입력하고, 템플릿으로 저장 체크박스를 선택한 후, 저장할 파일명을 입력하고 “확인” 버튼을 클릭하면 라이브러리에 템플릿이 추가됩니다.


2) 템플릿 만들기 #2

1. 이미지 버튼을 눌러 이미지 파일을 불러온 후 이미지의 크기를 지정합니다.

2. 메뉴의 도구 → 템플릿 도구 → 선택된 개체를 템플릿으로 저장…을 선택합니다.
입력창이 뜨면 새 템플릿 이름을 입력하고 “확인” 버튼을 클릭합니다.

3. 개체 등록정보창의 템플릿에 저장한 템플릿이 추가됩니다.

템플릿을 불러올 경우 “실제 크기로 로딩”을 체크하고 확인 버튼을 클릭하면 템플릿 저장 시 지정된 크기의 템플릿으로 로드됩니다.

✽ 템플릿 창에서 마우스 오른쪽 버튼을 클릭하면 템플릿 폴더를 추가하거나 삭제할 수 있습니다.

목차로 돌아가기➜

8. 디자인 샘플로 저장하기

매직아트에서 편집한 내용을 디자인 샘플로 저장하여 필요 시 간편하게 다시 사용할 수 있습니다.


1) 디자인 샘플로 저장 #1

1. 내용을 입력하고 폰트, 크기 등을 조정하여 도안을 완성합니다. 개체를 선택하고 메뉴의 파일 → 디자인 샘플로 저장을 클릭합니다.

2. 폴더를 지정하거나 새 폴더를 만들어 이름을 입력한 후 “저장” 버튼을 클릭하면 디자인 샘플에 추가됩니다.


2) 디자인 샘플로 저장 #2

1. 도안한 개체를 선택하고 디자인 샘플 열기 버튼을 클릭하고, 디자인 샘플 라이브러리 창에서 개체를 저장할 폴더를 선택합니다.


✽디자인 샘플로 저장 #1의 샘플과 동일한 샘플파일입니다.

2. 선택된 개체를 샘플로 저장 버튼을 선택하거나, 마우스 우측버튼을 클릭 후 “선택된 개체를 샘플로 저장” 메뉴를 선택합니다.

3. 저장할 이름을 입력하고 “확인” 버튼을 클릭하면 디자인 샘플 라이브러리에 저장됩니다.

✽마우스 우측버튼을 클릭하면 관련 기능이 나타납니다. 디자인 샘플은 샘플 선택 후 버튼을 클릭하거나, 우측버튼메뉴의 “삭제”를 클릭해 삭제할 수 있습니다.

목차로 돌아가기➜

9. 시리얼 번호 자동 변경

  1. 숫자를 일정 단위로 변경하고자 할 때 사용합니다. 문자의 폰트, 크기 등을 편집하고 키보드의 “Alt+N” 키를 누르거나 메뉴의 문자 → 시리얼 번호 → 다음 시리얼 번호를 클릭하면 시리얼 번호가 자동으로 지정된 단위만큼 증가됩니다.

2. . 메뉴의 문자 → 시리얼번호 → 옵션을 클릭한 후 “시리얼 번호 자동 증가 옵션”에서 단위를 지정하면 키보드의 “Alt+N” 키를 누를 때마다 설정된 단위만큼 시리얼 번호가 자동으로 변경됩니다.

3. 시리얼 번호가 일정하지 않을 경우에는 메뉴의 문자 → 시리얼 번호 → 시리얼 번호 불러오기를 클릭합니다. “내보낼 시리얼 번호”란에 시리얼 번호를 입력하거나 불러오기를 클릭합니다. 시리얼 번호를 불러와 “내보내기” 버튼을 클릭하면 선택된 개체의 내용이 자동 변경되고, 시리얼 번호는 목록에서 삭제됩니다.

  1. 삭제된 번호는 “내보내진 시리얼 번호”란에 보여집니다.

시리얼 번호 파일 불러오기에서는 컴마로 구분된 파일(.csv) 또는 일반 텍스트 파일(.txt)만 불러올 수 있으며, 파일의 한 행이 하나의 시리얼 번호로 인식되고, 컴마로 구분된 각 행의 내용은 줄 나눔되어 보여집니다.

l3p_141.png

목차로 돌아가기➜

10. 이미지 추가 및 편집

1) 이미지 추가

매직아트는 다양한 형식의 이미지 파일을 지원합니다. 지원되는 이미지 파일의 형식은 다음과 같습니다.

BMP 윈도우 또는 OS/2의 비트맵 그래픽 파일
GIF 컴퓨서브 그래픽 파일
JPG/JPEG JPEG 비트맵 그래픽 파일
PNG Portable Network Graphics 비트맵 그래픽 파일
PCX ZSoft PC 페인트브러쉬 비트맵 파일
TIF/TIFF Tag Image File Format 비트맵 파일
WMF 윈도우 메타 파일

이미지 파일은 다음과 같은 방법을 통해 추가할 수 있습니다.

1. 도구바의 이미지 또는 메뉴의 삽입 → 이미지…”을 클릭합니다.

2. 아래와 같이“열기” 창이 나타나면 원하는 이미지를 선택한 후 “열기” 버튼을 클릭합니다.

3. 작업 영역을 마우스로 드래그하여 이미지의 크기를 지정하면 이미지가 로드 됩니다.


2) 이미지 파일의 변환 및 편집

오직 단색 이미지만이 마킹기로 조각이 가능하며 칼라 이미지는 마킹기로 조각할 수 없어 이 경우 단색(1비트) 이미지로 변환되어야 합니다.

(1) 단색 이미지 변환

  1. 변환하려는 이미지 개체를 마우스로 선택한 후 좌측의 개체 등록정보에서 색 변환>> → 흑백 (1비트)…를
    선택합니다.

또는 메뉴의 변환(C) → 비트맵 → 모드 → 흑백(1비트)…” 을 선택할 수도 있습니다.

2. 아래와 같이 단색 이미지로 전환하기 위한 창이 나타납니다. 슬라이더를 조절하여 원하는 수준의 단색 이미지로 변환한 후 “확인” 버튼을 클릭합니다.


(2) 이미지 편집

로드된 이미지는 외부 프로그램(그림판)을 이용해 수정할 수 있습니다. 수정을 원하는 이미지를 선택한 후 마우스 오른쪽 버튼을 클릭하고 “편집” 버튼을 클릭하거나 메뉴의 변환(C) → 비트맵 → 비트맵 편집...을 선택하면 외부 프로그램(그림판)에 이미지가 로드되며, 이미지를 편집할 수 있습니다.

수정 후 외부 프로그램(그림판)의 파일 메뉴의 “저장”을 누르고 프로그램을 종료하면 수정된 내용이 적용됩니다.

목차로 돌아가기➜

11. SVG 형식 가져오기

매직아트는 벡터 그래픽(SVG)형식으로 저장된 파일을 불러올 수 있습니다. 따라서 Illustrator, CorelDraw 등의 프로그램에서 SVG 형식으로 디자인을 저장하면 매직아트에서 불러와 사용할 수 있습니다.

1.Illustrator 프로그램의 메뉴의 File → Save As 를 클릭하고 저장할 파일 형식으로 SVG를 선택합니다.

2. SVG 옵션창이 나오면 옵션을 선택한 후 OK 버튼을 눌러 저장을 완료합니다.

3. 매직아트 도구바의 버튼을 클릭하면 SVG파일을 바로 불러올 수 있습니다.

또는 매직아트 메뉴의 파일 → 가져오기를 선택하여 파일을 불러옵니다.

l3_kr183.png

4. 열기창이 뜨면 불러올 SVG파일을 선택하고 옵션을 선택한 후 “열기” 버튼을 누릅니다.

l3_kr182.png

5. 위치를 지정합니다.

목차로 돌아가기➜



이전 페이지➜